1. Check out our app, Forums for Android! Download and leave feedback here!

Root cant upgrade radio

Discussion in 'Android Devices' started by basspro85, Dec 2, 2010.

  1. basspro85

    basspro85 New Member
    Thread Starter
    5

    Dec 2, 2010
    3
    0
    5
    I've got an original Mytouch 3g. I downloaded ENG SPL 1.33.2010 and flashed it. I then got the 2.22.19.26I radio so I could upgrade to the 2.22.23.02 radio. When I try flashing the new one everything installs and it reboots fine, but then I go back to check the new radio and it still shows the 2.22.19.26I. I've tried a few different download links for both radio's thinking maybe one of them was bad but still no go. Anyone know what is going on? I used to have the 2.22.23.02 but i wanted to try the new OTA Froyo rom and ever since then i've been having major problems with any froyo rom I flash now. They work great for a while but sometimes when I reboot my phone, I just get a boot loop and have to nand back to a previous point. I doubt these two issues are related, but does anyone know how to fix this, or whats going on? Any help would be appreciated
     

    Advertisement

Tags:

Share This Page

Loading...