1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't use phone (popup)

Discussion in 'Android Devices' started by Pacobaba, Jul 31, 2020.

  1. Pacobaba

    Pacobaba Lurker
    Thread Starter

    I have a samsung a50, one ui 2, android 10.
    I'm using popup view quite a lot. Just some minutes ago I resized discord and touched the screen edge, discord making a bigger window, but the selection rectangle (for size) still there, I exited youtube (main app) and from then to now I can't touch anything, the only things I can do are:
    - use volume buttons
    - use AOD, but even music player doesn't work
    - use shut down button
    - use gesture navigation bar
    - open browser (hold from home)
    - access files (using USB into laptop)

    Here's a picture: https://imgur.com/a/YfvkViF
     


  2. Pacobaba

    Pacobaba Lurker
    Thread Starter

    Please help
     
  3. mikedt

    mikedt 你好

    Have you tried restarting the phone, and if that doesn't fix try clearing the app's data and cache?

    I don't use Discord, so don't know anything about this app.
     
    ocnbrze likes this.
  4. Pacobaba

    Pacobaba Lurker
    Thread Starter

    Not discord's fault, I cannot even restart, go to settings, I basically cannot use the screen
     
  5. Dannydet

    Dannydet Extreme Android User

    Long press the power button
     
    ocnbrze, puppykickr and mikedt like this.
  6. mikedt

    mikedt 你好

    Yeh, hold down the power button and that will force a reboot.
     
    ocnbrze and puppykickr like this.
  7. Pacobaba

    Pacobaba Lurker
    Thread Starter

    Long pressing the power button opens the (Restart, Lock, Sleep, etc) menu. I've tried holding it for 3 minutes.
     
  8. Pacobaba

    Pacobaba Lurker
    Thread Starter

    aha! I closed the phone by holding both volume down and the power button. Thanks anyways for the help
     
    ocnbrze, Dannydet and mikedt like this.
Loading...

Share This Page

Loading...