1. Download our Official Android App: Forums for Android!

Root Can't use USB Mass Storage

Discussion in 'Android Devices' started by windsorclarenc, Dec 21, 2011.

  1. windsorclarenc

    windsorclarenc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    719
    Joined:
    Nov 6, 2011

    Nov 6, 2011
    719
    629
    163
    Male
    Windham, OH
    I can't transfer files from my computer to my phone. It happened when I flashed a new ROM. I've flashed 3 others and still no luck. Did one ROM wipe something out of my phone that allows USB file transfer? Is there anything I can flash or install to fix this?
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    what happens when you connect your phone to the computer? what rom were you on and what have you tried? what did you wipe before flashing the roms?

    try and reboot the computer. also maybe try and unmount the card and remove it and then put it back in and remount it.
     
  3. windsorclarenc

    windsorclarenc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    719
    Joined:
    Nov 6, 2011

    Nov 6, 2011
    719
    629
    163
    Male
    Windham, OH
    I've been trying Team-Blaze ROMS. I tried Energy and Hybrid and Synergy. I also tried MIUI. When I connect my phone to the computer it says it can connect in disc mode and all of the other options. The computer makes a noise as if it recognizes it. Before flashing ROMs I wiped everything manually and then did a superwipe twice each time.

    I'll try those suggestions out and see what happens.
     
Tags:

Share This Page

Loading...