1. Download our Official Android App: Forums for Android!

Support Can't view embedded images in email. Please Help!

Discussion in 'Android Devices' started by Supanovah, May 10, 2011.

  1. Supanovah

    Supanovah Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Apr 19, 2011

    Apr 19, 2011
    5
    0
    5
    I apologize if this issue has been addressed previously but I searched this forum and other forums and it appears that many were having this same issue but I could not find a resolution.

    When I open an email (and I use Yahoo mostly) the email is shown in all text. At the top, there's a hyperlink that reads "View full HTML message." When I click this the full email displays, however, none of the embedded images will show....only tiny blue boxes with a question mark in the center of them appear where the images should be.

    Is there a setting, method, or app that will allow me to view embedded email images?

    Any and ALL info would be GREATLY appreciated.

    Thanks
     

    Advertisement

  2. confed

    confed Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,076
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    1,076
    377
    183
    Male
    Philly
    i use gmail and at the top of the email it actually states "show embedded images"
     
  3. sreum

    sreum Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    614
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    614
    113
    93
    michigan
    I have noticed a few things and what you are running on might matter also.
    First is the hyperlink that should open a browser page with all the photos. If it doesn't, running wifi versus metro data may also play a factor in getting the photos.

    Also try using yahoo though the phones already email app. I used gmail thru it and got certain features that the gmail app doesn't offer.

    Ill take a look at my yahoo account tomorrow though and see if I can duplicate your issue and let you know.
     
  4. sreum

    sreum Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    614
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    614
    113
    93
    michigan
    Need more detail from you.
    What way are you getting to the emails? Thru the stock email app or are you using Yahoomail app?

    Also what kind of data transfer you using to view?
    keep in mind if you are trying to do it thru one of the hyperlinks and you are using 1x network to view them it might be timing out or taking a long time to download the pictures.
     
  5. karlman84

    karlman84 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Feb 3, 2012

    Feb 3, 2012
    4
    0
    25
    Ontario, Canada
    I have a similar problem. I use the stock email app on my Samsung Galaxy S2 LTE. Most of my emaiks are from a hotmail address. When viewing the embeded pictures in the message they show up as a little blue box with a question mark. If i view the message in the hottmail app I have to display html first then choose to show the images. This is very annoying! Is there a setting I have to change somewhere? Thanks for any help you can offer.
     

Share This Page

Loading...