1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't view photos after copying them to computer

Discussion in 'Android Devices' started by joephoton, Apr 13, 2012.

  1. joephoton

    joephoton Newbie
    Thread Starter

    What is the deal?

    I have 90 photos taken with my Photon plus a few videos. And a couple dozen photos taken with Paper Photo ap.

    I have transferred all the files to my computer (Windows 7) but I cannot open any of them to view. I have tried with about four different windows photo viewing programs, including Windows Photo Viewer and Xn View.

    I always get an error message when trying to open a photo that I have transferred from my Photon. The computer says they are jpeg files, but nothing will open them.

    I get an error message such as:

    Windows Photo Viewer can't open this picture because either Photo Viewer doesn't support this file format, or you don't have the latest updates to Photo Viewer.

    Xn View gives me a similar error message, but it is more like telling me to go to some menu within Xn and tell it to open unrecognized file format.

    I can't believe it is a software problem (i.e., that Photo Viewer and/or Xn View need updating), if these photos from the Photon are just jpeg files.


    1. Download the Forums for Android™ app!


  2. davect01

    davect01 Newbie

    I have several that i have transfered with no problem.

    Not sure what the issue is, wish I was more helpful.
    joephoton likes this.
  3. bruno19

    bruno19 Newbie

    Does the phone use thumbnail facility for previewing pics? (on phone itself).

    I had a similar issue long while ago with my digital camera in that I copied the thumbnail images to my PC instead of the actual full size images by mistake and got errors when trying to open them.

    Not saying this is the case here, but thought it worth mentioning mate.
    joephoton likes this.
  4. joephoton

    joephoton Newbie
    Thread Starter

    Yes the phone does have thumbnail images. So I will double check to see if I transferred the actual photos. I'm thinking I did.

    Meanwhile, I found a work-around of sorts: uploading the photos from my phone to Flickr and then save the best ones to my computer.

    They can be viewed and manipulated on Flickr, so yeah maybe somehow I was trying to transfer thumbnails to my computer, but I still don't think so. I'll look into it.

    Thanks for telling me your experience.
  5. drexappeal

    drexappeal Extreme Android User

    How did you go about transferring the pictures to your computer?

    Did you connect the phone as a drive, then drag and drop? OR Did you copy/cut and paste?
  6. joephoton

    joephoton Newbie
    Thread Starter

    Um.... connected via USB as a drive. I have no idea whether I dragged and dropped or copied and pasted? Does it matter?

    Also, I was wondering about the other ways mentioned in the manual to view/share files, but this way seems easiest.
  7. drexappeal

    drexappeal Extreme Android User

    Well, sometimes it does matter if you drag and drop. Sometimes, when you drag and drop from another drive, it also copies the path that the pics were originally from (e.g. creates a shortcut rather than a copy).

    What ends up happening then, is when you drag and drop and have created a "shortcut" to those files...once you've disconnected your phone, when you click on the link to the files you dragged over, it's still looking to open the files that were originally found through the USB drive (e.g. the phone).

    For any files that I'm transferring over to a CPU from the phone, I've made a habit of copying and pasting (that way, it's for sure creating a duplicate of the file).

    That's the only realistic thing that I could say is happening. Other than that, I really don't know why the files aren't opening on your computer. I've never had any issues with any of my pics or videos that I've transferred over.
    joephoton and KOLIO like this.
  8. joephoton

    joephoton Newbie
    Thread Starter

    Well I was able to copy and view the photos on my computer, using the USB connection called Moto Phone Portal. (My computer was connected to the Internet by a wifi from an available network, if that makes any difference.)

    Before I had tried the USB Mass Storage connection (with both internal and external SD card showing up in my Windows Explorer) and that was what does not work and gives me the error messages--even when I am still connected to the phone, and even if I copy and paste.
  9. drexappeal

    drexappeal Extreme Android User

    At least you were able to get the photos and video copied over using the Moto Phone Portal. I've never used the Moto Phone Portal before.

    Strange that the files didn't work after a copy and paste. I honestly don't know why they didn't work. I've done it so many times, just to clear out pics and vids I've taken, to help clear space on my microSD.
  10. freire

    freire Lurker

    Any solution of this issue?

    I have the same problem and to upload my pics I have to put them in Picasa and then download to my pc.

  11. joephoton

    joephoton Newbie
    Thread Starter

    The found solution was posted in this thread. I don't know if you mean some *other* solution... in which case I am unaware of, satisfied with what I hit upon.
  12. freire

    freire Lurker

    Yeah, I have read it! Thanks for sharing it with us. I just wanted to know if anybody has already discovered why the pictures dont open when you use the simplest way (copying and pasting the files) and if is there any possible solution for this issue.

    Best regards,

  13. Khorkrak

    Khorkrak Lurker

    I have the same problem. Emailing a picture that I took on a Motorola Droid Pro to my gmail account solves the issue. This is silly though. The data in these files is not valid for a JPG - seems to instead be some proprietary format which gets converted back to a JPG upon extraction for email or some other forms of file transfer but not all.

    Here's what the start of one of the "jpgs" look like in emacs using hexl-mode:

    00000000: 0000 0000 0003 21dc fe81 1dc4 c200 aa31 ......!........1
    00000010: 0300 0002 0000 last time I tried was about a year ago1000 0002 8c2d 0409 0301 ...........-....
    00000020: 0000 0000 0000 0000 6039 cd9b ef3c 5c47 ........`9...<\G
    00000030: cf48 b036 a97f 70af d243 36be d497 ede0 .H.6..p..C6.....
    00000040: c280 5f5b 5b71 57de 19ed 1662 085f 434f .._[[qW....b._CO
    00000050: 4e53 4f4c 4500 0000 0032 b348 c8b1 957d NSOLE....2.H...}
    00000060: c900 0000 0000 0000 0000 0000 0000 0000 ................

    Obviously not a jpg. They all look like this with the _CONSOLE string in there. Instead a valid jpeg would start off looking something like this:

    00000000: ffd8 ffe0 0010 4a46 4946 0001 0101 0048 ......JFIF.....H
    00000010: 0048 0000 ffe1 0216 4578 6966 0000 4d4d .H......Exif..MM
    00000020: 002a 0000 0008 0007 010f 0002 0000 005c .*.............\
    00000030: 0000 0062 0110 0002 0000 005c 0000 00be ...b.......\....
    00000040: 011a 0005 0000 0001 0000 011a 011b 0005 ................

    So what the heck is this format and how do you convert these back to jpgs? Copy / pasting doesn't work. I do have other jpgs on the phone in different folders - not shots taken with the camera - that I can just copy paste / drag drop into my computer folders without a problem. I have the phone plugged into a USB port on my IBM Thinkpad (running Ubuntu 12.10). This used to work fine - not sure what changed. USB Connection set to USB Mass Storage. Looking at these images in the Gallery etc works fine.

    Rather perplexed....
  14. MarnieMcGil

    MarnieMcGil Lurker

    How did you get them to Picasa????? That is what I am trying to do from a Galaxy s2x....having a heck of a time.
  15. Dia67na

    Dia67na Lurker

    with any of my pics or videos that I've transferred over.[​IMG]

Motorola Photon 4G Forum

The Motorola Photon 4G release date was August 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Nvidia Tegra 2 AP20H processor, and 1700mAh battery.

August 2011
Release Date

Share This Page