1. Check out our companion app, Forums for Android! Download from Google Play

Support Captivate boots to black screen?

Discussion in 'Android Devices' started by Somby, Mar 14, 2012.

  1. Somby

    Somby New Member
    Thread Starter
    5

    Mar 14, 2012
    1
    0
    5
    Ealier today I had been playing a video on the browser, that video kept stopping so I would restart it. After it stopped again I went to restart the video only to see that the screen was black and unresponsive.

    So I'm not all that knowledgeable when it comes to the technical issues of a phone. I just know how to mess around with it to make it work for me so I hope my explanation isn't too confusing.

    Anyway The screen is black it wont show anything.The buttons at the bottm are responsive though - if I press the home button the phone will vibrate as normal it's just I cant see anything. I've pulled the battery out at least 4 times already and when I start the phone the At&t logo will show up and then switch to the 3g animation but it's sort of dulled out. It's not as bright as I know it's suppose to be. And then after that It just goes black, it wont even show the Galaxy S logo. The buttons at the bottom will light up though and I can still hear the sounds.

    Anyone have any idea how I can fix this? By myself that is, I want to try and fix it before having it taken somewhere in-case that isn't necessary.
    Any help is appreciated :)
     

    Advertisement

Share This Page

Loading...