1. Are you ready for the Galaxy S20? Here is everything we know so far!

Captivate ODIN/Computer problems

Discussion in 'Android Devices' started by tomlewis727, Sep 16, 2011.

  1. tomlewis727

    tomlewis727 Lurker
    Thread Starter

    Hi,

    Here's my situation:

    I installed the newest Serendipity ROM on my captivate a few months ago, and just the other day I started experiencing problems with the power button. I tried the whole "open up the camera app and take a picture thing" and it didn't work. So I backed up all my files and decided to restore the captivate back to stock with ODIN.

    Since my Captivate's power button was not working, I bought a jig online in order to get it to "download mode". I've tried numerous times to get my computer to read the captivate with the correct installed 32bit drivers for Windows 7. Sometimes it works and reads it clearly and is fully installed, but most of the time it says "unknown device" and I have to restart the computer and uninstall the drivers in device manager.

    When I do have the captivate fully reading on the computer, I unplug the phone from the usb, take the battery out, wait 10 seconds, put the jig in, but the battery in, take the jig out, open ODIN 1 click, plug the usb in, and it reads on ODIN 1 click. Thats when I click "start" on ODIN and it ALWAYS gets stuck at one part or another. So I have to take out the battery and start all over AGAIN.

    This is where I'm stuck at all the time, is trying to get the computer to read my captivate again in order to keep trying ODIN. Nothing seems to be working out correctly, I've tried different USB ports on my computer. I've spent countless hours trying different things, and researching online, to find no real solution for Windows 7 32bit driver activation.

    Can anyone help with my situation?

    Thanks in advance!
     

    Advertisement

Loading...

Share This Page

Loading...