1. Are you ready for the Galaxy S20? Here is everything we know so far!

Captivate Root

Discussion in 'Android Devices' started by chaoscentral, Jul 12, 2010.

  1. askpcguy

    askpcguy Well-Known Member



  2. Will this root file for captivate work for the samsung FASCINATE as well?
     
  3. askpcguy

    askpcguy Well-Known Member

  4. kdfarr

    kdfarr Lurker

    This was very helpful except there need to be a little more information on how to copy to the phones internal memory. Here's what I've found:

    2. On your device, navigate to Settings > Applications > USB settings and select Mass storage
    3. Plug your device into your computer, select mount USB from your device
     
  5. vt6spd

    vt6spd Member

    So where is the "root of your internal memory"...I have tried this method of rooting and it has never worked for me. I used to have Ryans OCLF, and z4 root- no longer available on the market place. Ugh. Please help, thank you, James
     

  6. Heres what i did.

    Download ANDROZIP from the market

    open up androzip

    tap the icon that has a house on it and that will be your internal sd

    move the update.zip file there


    reboot to recovery


    reinstall new packages

    and your rooted


    hope this helps
     
  7. askpcguy

    askpcguy Well-Known Member

  8. vt6spd

    vt6spd Member

    I wish that had worked. I found the update.zip file and extraced it....I still get the error when I reboot and try to re-install packages... ugh. Great ap though.
     
  9. vt6spd

    vt6spd Member

    Here we go- "E: failed to open /mnt/internal_sd/update.zip (no such file or directory)
    E: signature verification failed.
    Installation aborted.

    So, I cant be the only one where the update.zip file doesn't work? Could I?
     
  10. Did you update to 2.2 already?
    ive read around that, supposedly that vintage update.zip file doesnt work on 2.2? And you would have to use super one click 1.7 found on xda...


    this is why i havent updated to 2.2 yet because i dont want to run into this exact problem. Im still relativley new to rooting and whatnot
     
  11. vt6spd

    vt6spd Member

    Oy vay! I updated to 2.2 oops. Can you root a 2.2 upgrade?

    ***Just did some research online- You have to have the updated "update.zip file" for the 2.2.

    here is how I am working on doing the Root to the 2.2 Hope it works...if any one else does it before me, please let me know how it goes! Thank you. James
     
  12. askpcguy

    askpcguy Well-Known Member

    Do you want to root the Samsung stock 2.2 or are you wanting to go with a custom rom?
     
  13. vt6spd

    vt6spd Member

    Well, I would eventually like to use the serendipity 6.2, but I wouold still like to know how to root my phone. I already updated to the 2.2 and now find it even harder to make my phone that much more free to "play" with.

    I have to learn what the heck Odin3 is..
    How I use titanium backup
    And how to install new Roms.

    Ugh, some hobby. Hurts to think about all this techy stuff.
     
  14. askpcguy

    askpcguy Well-Known Member

    The only way I picked up on all this knowledge was to read all I could, and try what I understood. If I had problems, I had to do a bit more reading because most often that problem I ran into was already posted and discussed on a forum someplace.

    Here is a good place to start [GUIDE] How to Install a custom ROM *NOW WITH VIDEOS* - xda-developers

    Also, there is a certain amount of confidence put into custom ROMS. I had a few times where the ROM would not flash and I had to use the ODIN one click to return to eclair 2.1 (JF6) and try once more.

    In addition, with custom roms, there will be hidden problems which might not be apparent in the few minutes after flashing the rom. Review the rom thread and use the search, most often that problem has been reported and discussed. Read the thread to look for answers.
     
  15. reinbeau

    reinbeau Klaatu barada nikto

    askpcguy is dead on. That is a great thread to start from, read the links within it, read the instructions, and understand what you're getting into before you press any buttons.
     
  16. spenca baby

    spenca baby Lurker

    i am new to this. i keep getting the same message every time i try to root my phone.
    the file shows up in my file manger but it still not working. any help

    Code:

    E:Can't open /sdcard/update.zip
    (No such file or directory)
    Installation aborted.
     
  17. askpcguy

    askpcguy Well-Known Member

  18. spenca baby

    spenca baby Lurker

    Im running 2.1.1
     
  19. Jessejess87

    Jessejess87 Newbie

    now when i go into recovery mode and select to install the packages it doesnt automatically reboot it brings up other options. what do you select from there.
     
  20. askpcguy

    askpcguy Well-Known Member

    If you are on Eclair 2.1 update 1, have you have the update.zip for clockwork mod recovery, reboot into recovery and choose apply update.zip TWICE. The second time you apply the update.zip, it will open into clockwork mod recovery.
     
  21. mgilorma

    mgilorma Lurker

  22. reinbeau

    reinbeau Klaatu barada nikto

  23. RedRyno

    RedRyno Well-Known Member

  24. r_scato

    r_scato Lurker

    I have a mac, will this work for me?
     
  25. spenca baby

    spenca baby Lurker

    Still getting erroro
     

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...