1. Download our Official Android App: Forums for Android!

Support Captivate Tethering and XP

Discussion in 'Android Devices' started by bolts2, Mar 15, 2011.

  1. bolts2

    bolts2 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Oct 18, 2010

    Oct 18, 2010
    18
    1
    16
    One of the reasons I was really anxious to get Froyo for my stock Captivate was the ability to tether my work laptop. My company has XP intstalled on it. I cannot get tethering to work with it. I have tried installing the configuration file noted in the fix here:
    Android Devices: Tethering and Portable Wi-Fi Hotspots - Google Mobile Help

    My XP computer will not recognize this configuration file when I try to install it nor will it recognize the USB connection of the Captivate when tethering is selected. It will however recognize the phone when it is set to USB-Mass Storage.

    Any ideas appreciated. Thanks.
     

    Advertisement

  2. fldude99

    fldude99 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    872
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    872
    69
    78
    NW FL
    I don't think you have to do any of that stuff. Just let the PC detect the mobile AP and connect...that's all I've had to do with my XP laptop and also an Ipod
     
  3. bolts2

    bolts2 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Oct 18, 2010

    Oct 18, 2010
    18
    1
    16
    Thanks, I'll try it again. I'm thinking my company's AT&T plan might be screwed up too. I'm getting a message that I don't have the right data plan (even though I do), but I also don't hear the right up tone when connecting with tethering. So I'm not sure what is screwed up. It doesn't make sense that it's a driver issue because I can connect and share files when in USB mass storage mode.
     
  4. fldude99

    fldude99 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    872
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    872
    69
    78
    NW FL
    Have you verified that mobile AP is working for you?

    Edit: I just noticed you're using tethering via USB..sorry, I thought you were using wireless tether. USB tether is something I haven't tried nor have much interest in
     

Share This Page

Loading...