1. Check out our companion app, Forums for Android! Download from Google Play

Support Captivate Won't Mount on PC via USB

Discussion in 'Android Devices' started by barr08, Nov 23, 2010.

  1. barr08

    barr08 Well-Known Member
    Thread Starter
    16

    Nov 18, 2010
    51
    2
    16
    Hey all,

    The first couple of times I connected my new Captivate to my PC via USB, it worked fine. I was given the notification to mount and view my files, and I was able to access everything.

    This morning, I plugged my phone in, and told it to mount in the notifications, but it did not appear on my PC. When I unplugged it and tried it again, it was not recognized at all as a USB drive.

    Notes:
    -I am using the "internal SD card". I have no external microSD to use at the moment.
    -The phone charges when plugged into the computer, but does not mount.
    -EDIT: I have tried reinstalling the USB drivers via links found on this forum.

    Any help on this would be great! Thanks!
     

    Advertisement

  2. barr08

    barr08 Well-Known Member
    Thread Starter
    16

    Nov 18, 2010
    51
    2
    16
    So I went into the USB settings under Applications and turned off automount. For some reason, it works fine when I manually tell it to go into USB mode every time I plug it into the PC, but it doesn't work correctly when I tell it to mount automatically. Weird.

    Anyways, seems like this isn't that much of an issue any more.
     
  3. Tennis

    Tennis Well-Known Member
    56

    Nov 11, 2010
    203
    9
    56
    I'm having this same issue. Can I have the link for the USB drivers?
     
  4. sremick

    sremick Well-Known Member
    163

    Jun 18, 2010
    2,521
    356
    163
    IT Admin
    USA
    You should always check the Captivate FAQ first:

    USB drivers - CapFAQ
     
  5. barr08

    barr08 Well-Known Member
    Thread Starter
    16

    Nov 18, 2010
    51
    2
    16
    Love me some CapFaq
     

Share This Page

Loading...