1. Download our Official Android App: Forums for Android!

General car mode app lg ally

Discussion in 'Android Devices' started by loidarachel, Jul 26, 2011.

  1. loidarachel

    loidarachel Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 26, 2011

    Jul 26, 2011
    4
    0
    5
    hello everyone,

    i am having trouble with my car mode app on the lg ally; it is acting up and comes on constantly during calls or whenever using any other apps. does any one knows how to disable this apps and any other apps pre-installed on the phone (amazon mp3, city id, amazon........).

    thank you!
     

    Advertisement

  2. KingOfGreen

    KingOfGreen Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    842
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    842
    179
    93
    Chandler, Az

    you can try opening it and going to its settings and disabling it. i dont know if there is that option. the only way to delete or disable pre-installed apps is to root your phone.
     
    loidarachel likes this.
  3. loidarachel

    loidarachel Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 26, 2011

    Jul 26, 2011
    4
    0
    5
    Thank you and will try to get some info reg. rooting it
     
  4. KingOfGreen

    KingOfGreen Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    842
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    842
    179
    93
    Chandler, Az
    Theres some info, some links from an old thread. Hope it helps.
     
  5. Zoandroid

    Zoandroid Android Expert
    Rank:
     #164
    Points:
    153
    Posts:
    1,752
    Joined:
    May 28, 2010

    May 28, 2010
    1,752
    210
    153
    Ohio - USA
    I have to wonder if there is an issue with the USB plug on the Ally. The only thing I know of which auto-opens the Car mode is when I put my Ally into the desktop dock I bought. I don't know exactly what transpires when that connection is made, but if I use the same cable directly to the phone without the dock, it doesn't open the Car app. So I'm thinking perhaps there is an intermittent connection or short in the Ally's USB jack. Blowing canned air into the USB jack might help.
     
  6. hypermommy

    hypermommy Newbie
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    18
    0
    15
    I'm having the same problem. Did you ever get a working answer?
     
Tags:

Share This Page

Loading...