1. Download our Official Android App: Forums for Android!

Tips Car mode not working like it used to

Discussion in 'Android Devices' started by EmptyIdiotBaby, Jan 11, 2012.

  1. EmptyIdiotBaby

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Nov 2, 2009

    Nov 2, 2009
    42
    1
    16
    I am not sure when this happened, but car mode on my phone doesn't behave like it used to. When I used to dock my phone, it would launch Car Home v3. If I were to install an additional car friendly app, on docking it would ask me to pick an app, which I could then set as default. It worked when I was running Gummy Charged on a rooted phone.

    Right now, I am running stock 2.3.6 without root. When I dock my phone, the default car app comes up. Even when I remove and re-install "Car Home v3", I don't get the option to launch it when the phone is docking.

    Any help would be appreciated.
     

    Advertisement

  2. luckyheel

    luckyheel Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    31
    1
    16
    I ran into the same issue....and I couldn't figure out how to disable the stock car app from loading automatically. Fortunately, I'm rooted, so I just froze the car dock app and now CarHome launches automatically when phone is installed into car dock.
     
  3. EmptyIdiotBaby

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Nov 2, 2009

    Nov 2, 2009
    42
    1
    16
    I've rooted before, and that's when it used to work. But, I didn't have to freeze anything.
     

Share This Page

Loading...