1. Check out our companion app, Forums for Android! Download from Google Play

Support Car mode randomly activated???

Discussion in 'Android Devices' started by lianamscott, Jun 4, 2012.

  1. lianamscott

    lianamscott New Member
    Thread Starter
    5

    May 17, 2012
    2
    0
    5
    My new Samsung Galaxy S2 LTE just went randomly into car mode. I easily turned it off but, my phone was just sitting there. I wasn't even holding it and it went into car mode.

    Anybody? :thinking:
     

    Advertisement

  2. bmacranmer

    bmacranmer New Member
    5

    May 23, 2012
    3
    0
    5
    My phone used to do the same thing, and for some reason doing the following stopped it:

    Settings>Display>In-Pocket detection (disable it)

    Don't know what In-Pocket detection has to do with Cardock/Car mode.... but doing this fixed the issue for me....

    Hope it works for you!
     
  3. lianamscott

    lianamscott New Member
    Thread Starter
    5

    May 17, 2012
    2
    0
    5
    My phone doesn't even have that setting. I found the auto/car mode settings under Settings/Voice input and output, under Voice output/Text-to-speech settings. My automobile mode is definitely turned off.
     
  4. djasonpenney

    djasonpenney New Member
    5

    Jul 10, 2012
    1
    0
    5
    On my VZW Galaxy S3 LTE, I found it in the Phone App->Settings->Call Settings->Increase volume in pocket

    This is DEFINITELY what was causing the problem for me. Thanks for the tip!
     
  5. alfredo_torres

    alfredo_torres New Member
    5

    Oct 17, 2012
    1
    0
    5
    In android 2.2 go to applications>running services... and stop car mode service.
     
  6. beaclarke

    beaclarke New Member
    5

    Nov 26, 2012
    1
    0
    5
    I have a HTC wildfire S and since i dopped it yesterday, car mode has kept turning itself on. how I stop this from happening?
     

Share This Page

Loading...