1. Download our Official Android App: Forums for Android!

Support car mode!!??

Discussion in 'Android Devices' started by Toms_dad, Mar 4, 2011.

  1. Toms_dad

    Toms_dad Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    32
    Joined:
    Sep 20, 2010

    Hi, A rather unusual fault on my HTC Desire, that I've not been able to find anywhere else.
    When I connect my HTC Desire to my in-car head-unit (Kenwood kdc-bt30) via the 3.5mm plug it usually works straight away after I select Aux/portable on the head-unit input thing. It worked fine until today, the phone doesn't seem to connect to the head-unit, and when I usually plug in the jack to the phone the "headphones" icon comes up on the top of the phone screen. but doesn't now.

    NO settings have been altered on either the head-unit or the phone, It did also used to say "car mode" or something similar when connected to the head-unit.:thinking:
    If any others have had a simlar issue, can you advise on how to fix.. as I love to play my tunes in the car....:rolleyes:
    thankyou in advance
    Steve AKA toms_dad

    SOLVED//// see below
     

    Advertisement

  2. Toms_dad

    Toms_dad Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    32
    Joined:
    Sep 20, 2010

    After a small bit of lateral thinking and google searching I found the Solution to be Pretty simple:

    1. Go to a homescreen where you have room for an icon.
    2. Click the arrow on the bottom right to bring up the 'add to homescreen' menu
    3. Choose 'Shortcut'
    4. Choose 'Settings'
    5. Choose 'Car Dock'.

    Once the icon appears on the screen, click it and un-check 'Auto Launch'. This fixed my problem immediately now:p)

    I never even knew there was a car mode on this phone..Hope this helps.

    (credit to HTC Desire - car mode )
    for this fix...:)
     
Tags:

Share This Page

Loading...