1. Are you ready for the Galaxy S20? Here is everything we know so far!

[CDMA] Error 16 (Sprint)

Discussion in 'Android Devices' started by novox77, Jul 30, 2011.

  1. novox77

    novox77 Leeeroy Jennnkinnns!
    Thread Starter

    I heard that some people were getting "Error 16" when trying to make an outgoing call after rooting.

    I had not experienced this after rooting (I tested when I heard people reporting this).

    But today, after I did a factory data reset, I had this problem. Made a call, and I got error 16. I stayed on the line, and a Sprint rep fixed it.

    So, for now, I'm going to blame it on the root and factory data reset combination.

    Just a heads up.


  2. mynamewastaken

    mynamewastaken Android Enthusiast

    I have the same problem. Can receive but not make calls. I've not called Sprint yet, I'm going to try and move my service back to my 4G, and then move it back to my 3D. See if that forces Sprint to re-auth my 3D. If that fails then I can at least call Sprint and say I moved my service and now it stopped working :)
  3. themuffinman75

    themuffinman75 Android Enthusiast

    I have had this happen to me as well not sure what caused it though, I actually had data but couldn't make calls or text. I am really curious as to how permanent root was accomplished on this phone and if there is something about it thats causing it. I have done several hard resets on 3 different 3vo's(mines, my girls and another friends 3vo) and I have never seen this happen.

    I was thinking about doing the same thing but didn't have another phone to swap it out with. Please come back tell us if that worked.
  4. mynamewastaken

    mynamewastaken Android Enthusiast

    Well, that was full of fail:

    I think I will go ahead and call (in the morning) for the new activation, and then use the website to switch back later anyway. Better that than admitting to the CSR that I did something to my E3D :)
  5. Spartanzz

    Spartanzz Well-Known Member

    I did the perm root and when I tried to make a call if actually connected me to a sprint rep who walked me through everything and had it working in less than 5 mins
  6. ovrrdrive

    ovrrdrive Android Expert

    The lady at Sprint I talked to said it was a security measure they had implemented to keep people's phones from being hacked. Evidently rooting it triggers the countermeasure.

    I still say they are trying to track who roots their phones even if it doesn't happen to everyone. That just means it isn't working that well.
  7. novox77

    novox77 Leeeroy Jennnkinnns!
    Thread Starter

    The gal I reached said the same thing. security measure. she didn't elaborate what it was a security measure for or why my phone "failed" the security test. She just apologized for the convenience.

    It was a painless experience. Aside from identity verification, no questions were asked. But yeah, I suspect the incident is logged. And the sudden flurry of error 16s will probably raise a flag that Sprint can easily correlate to the release of the S-OFF tool.

    I actually think this security check is to prevent people from moving other phones onto Sprint's network, and somehow our root exploit resets some activation flag that makes it look like the phone was never activated or activated multiple times. No point speculating though. Hopefully the dev team will release a statement about this at some point.
    EarlyMon likes this.
  8. novox77

    novox77 Leeeroy Jennnkinnns!
    Thread Starter

    While Sprint can try to correlate the recent flood of Error 16s with rooting the Evo 3D, they can't conclusively prove that your error 16 is the direct result of rooting. It's circumstantial evidence.

    Found this forum talking about error 16 even before E3D root came out.
    .:What is "Error Code 16" !!???:..

    themuffinman75 and EarlyMon like this.
  9. z50king

    z50king Well-Known Member

    I Revolution'ed last night and had error 16 along with no incoming calls and no 3g data.

    lady on the phone didnt say anything but ask me for my info and then say it should be all taken care of.

    there should be better ways for sprint to check for people rooting rather than this, but i wont elaborate on my ideas... :rolleyes:. But really why do they care now, people are releasing that sprint will service rooted phones now

    Loosing phone and data coverage reminded me too much of when my Hero's 1.5 crashed and left the phone without coverage of any kind... eeeee
  10. Knewz

    Knewz Android Expert

    Yeah i got that error too. Also Error Code: 97/Error Class 2 when sending text. Its weird cause it was working great following root. 12hrs later, problems. Contacted sprint and told them i couldn't txt, they fixed it immediately.
    EarlyMon likes this.
  11. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    Yeah, let's not get backwards who did what and start blaming Sprint.

    They are releasing an unlocked bootloader soon enough.

    Any trouble caused here came from us using a _developer_ root. Not Sprint.

    I'd respectfully suggest that the conspiracy thinking gets reined in before insanity ensues.

    All phones have security for carrier locking.

    You just waltzed past a heavily encrypted system originally designed to not let anyone do that.

    And it triggered carrier lock security in some cases.

    Where's the surprise? Where's the conspiracy?
    ceabbott2 and kenn like this.
  12. evolution3d

    evolution3d Well-Known Member

    Error code 16 is a new security measure by Sprint. It is random and potentially triggered anytime you do a hard reset on any Sprint phone now. Something in this rooting process makes the phone think its been hard reset. It is not by any means an attempt to track rooting. Sprint really doesnt care if you root your phone anymore.
    novox77 and EarlyMon like this.
  13. Stix

    Stix Newbie

    I just got done doing our 3 phones. The first one had the problem the next 2 i did differently and they worked fine no problem and I did it by accident. Not saying this is why but both times it worked.

    Before I did the recover and just after S-off I did a factory reset and booted phone to do the hands free activation. Then I did the recovery and installed rom and had no problems at all.
    edp likes this.
  14. Wolfedude88

    Wolfedude88 Android Expert

    This is definitely not just caused by rooting, my wife was experiencing this last week. She obviously wasn't rooted at that time yet. She did however do a hard reset and that is when it started shortly after.

    So rooting cannot be the only cause for this problem.
  15. jerofld

    jerofld Fixing stuff is not easy

    I could see Sprint trying to track who is rooted/S-OFF. Sure, they'll still service your phone like you were not rooted, but knowing that you are could help a CSR navigate you through different troubleshooting techniques.

    Although, I would love to meet a CSR that was versed in flashing through a custom recovery.
  16. chasew83

    chasew83 Lurker

    it happened to me too. just call and tell them you have an account validation issue and they can fix it pretty quickly, if they ask what happened just tell them you hard reset your phone. i called last night and it took like 10 minutes for the rep to fix.
  17. novox77

    novox77 Leeeroy Jennnkinnns!
    Thread Starter

    If you get the error 16 error, don't hang up; you automatically get placed to the proper Sprint department, and a rep will fix it for you, no questions asked.
    EVO3D likes this.
  18. CarrieK

    CarrieK Android Expert

    Fwiw I did mine the same way you did your second two and didn't receive the error.
    edp and EarlyMon like this.
  19. Stix

    Stix Newbie

    Good to know. If it saves a call its worth a shot..
  20. mynamewastaken

    mynamewastaken Android Enthusiast

    This is what I did today. I was unable to move my service to my 4G so I just let a regular call fall through to the right CSR. Took 5 minutes, and most of that was waiting for my E3D to boot back up after the CSR asked me to restart it. No questions beyond checking my identity were asked.
  21. c00lify

    c00lify Lurker

    A simple battery pull fixed it for me.
  22. mike1520

    mike1520 Lurker

    I went through the root just fine. My problem is with Error 16 after you finish it. I called tech support at sprint and they tried to clear the flag for hour on the phone last night and was not able to do so. They want me to go to the sprint store today to have a technician look at it. . What makes my situation different is that i just went to mexico and had them put an international flag to allow me to make calls. They are thinking my phone got cloned. Beside removing rooted apps. what can i do to make it a little less suspicious. And how do you remove the superuser app.
  23. wake69

    wake69 Android Expert

    fully unroot so they dont see the big s-off in h-boot
  24. jerofld

    jerofld Fixing stuff is not easy

    Try this:

    [RUU] RUU_Shooter_Sprint_WWE_1-11-651-2_radio_radio_0-97-00-0518_nv_spcs_1-15_release - xda-developers

    Rename that to PG86IMG.zip and put in the root of your SD card. Boot into your bootloader.
  25. jiggy79

    jiggy79 Well-Known Member

    Has anyone run into a problem of entering the beta key and it showed up saying invalid beta key? If so what did you do to fix and get root?

HTC EVO 3D Forum

The HTC EVO 3D release date was July 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 1GB RAM, Snapdragon S3 processor, and 1730mAh battery.

July 2011
Release Date

Share This Page