1. Download our Official Android App: Forums for Android!

Root [CDMA] Google log in problems after aquiring S-Off, not rooted

Discussion in 'Android Devices' started by JD_from_da_80s, Aug 5, 2011.

  1. JD_from_da_80s

    JD_from_da_80s Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    203
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    203
    38
    63
    40
    Don’t know if this is a root problem or not but it happen after getting S-Off. Mods, feel free to move.

    So I decided to get S-Off & root 30 minutes before I had to leave for work. Dumb move I know but I work best under pressure. I already had the drivers & serial # & generated my beta key so I dove in, entered the beta key & the phone rebooted a couple of times. It asked if I wanted to flash CW recovery, I typed Y & then it said it failed about 3 or 4 times. I saw I had S-Off on the top of my screen & I knew there might be a problem with getting the recovery so I wasn’t too worried. Then my car pool came about 15 minutes early. Didn’t have time to root so I rebooted. Got a notification stating that there’s a sign in error for my Google account for the store. Put in my password, didn’t work. Tried again about 30 times, same result. Tried a different password, same result. Remembered I did the Google Authenticator, tried that password, nothing. I have another Google account & I was able to sign in with that one. When I got to work, I signed in to Gmail with the same password I was entering in my phone with no prob. So I changed my Gmail password, rebooted my phone, same result. Then I remembered I downloaded the new Google store apk. So I uninstalled the “update”, rebooted, entered the password, same result. Then I got an email, checked it on my phone, went to respond, Gmail asked for my password. Entered it, guess what, same result. So now I really think it has something to do with with the Authenticator but I’m not sure. Should I uninstall the Authenticator & try again? Could it be because I’m not rooted? I’m fresh outta ideas. Anybody can help me out? Thanks.
     

    Advertisement

  2. falconey

    falconey Android Enthusiast
    Rank:
    None
    Points:
    123
    Posts:
    647
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    647
    410
    123
    Atlanta
    I think it's the Authenticator. After rooting it asked me to enter my password and worked like a charm.
     
    JD_from_da_80s likes this.
  3. jerofld

    jerofld Fixing stuff is not easy
    Rank:
    None
    Points:
    313
    Posts:
    7,687
    Joined:
    May 10, 2011

    May 10, 2011
    7,687
    4,270
    313
    Male
    I fix stuff
    Over there <points>
    You have to re-enter the password for the "Application specific Passwords" in the 2-step authorization section in your Google account.

    I had to do it, as well.
     
    JD_from_da_80s likes this.
  4. JD_from_da_80s

    JD_from_da_80s Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    203
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    203
    38
    63
    40
    Thanks, but didn't work. I requested my password from Google in case the password I'm using is wrong, which I doubt, because I just changed wrote it down & logged in & out many times before & after posting this thread. Think I'm gonna root now & see if that clears up what ever problem I have. I'd just hate to do all that work, have the same problem & possibly have to do a hard reset.
     
  5. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
    you are already rooted, you just need to flash su. have you tried rebooting? wiping data for gmail? if all else fails, backup, wipe data try and restore. I had similar problem, had to wipe gmail data and reboot and it worked
     
    JD_from_da_80s likes this.
  6. JD_from_da_80s

    JD_from_da_80s Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    203
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    203
    38
    63
    40
    If I could thank you a million times I would. I'm gonna thank you on other threads even if u just say "hi" lol. Problem was I using the password from Hero. Thought that password was for all devices.

    Can you wipe data for gmail w/o logging in? I think I still have to flash recovery. I click on recovery this morning & got an icon of a phone with a red exclaimation point inside a red triangle.
     
  7. falconey

    falconey Android Enthusiast
    Rank:
    None
    Points:
    123
    Posts:
    647
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    647
    410
    123
    Atlanta
    Yes you still need to flash recovery. Novox has a thread in this root section with the step by step if you need it.
     
    JD_from_da_80s likes this.
  8. jerofld

    jerofld Fixing stuff is not easy
    Rank:
    None
    Points:
    313
    Posts:
    7,687
    Joined:
    May 10, 2011

    May 10, 2011
    7,687
    4,270
    313
    Male
    I fix stuff
    Over there <points>
    JD_from_da_80s likes this.
Tags:

Share This Page

Loading...