1. Are you ready for the Galaxy S20? Here is everything we know so far!

[CDMA] Help MEE! I have soft bricked my phone!

Discussion in 'Android Devices' started by joeygeeeeeee, Dec 19, 2012.

  1. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter

    Im stuck in boot loop. HBoot v 1.58
    Ruu cannot load
    Fastboot can get into temp recovery
    s never turned off. unlocked bootloader and flashed su and boom boot loop happened.

    unlocked with htcdev bc that was the only thing i could get to work. PLease help me.

    I also tried making a stock rom zip and renamed it PG86.img and it appeared to flash but still in bootloop.
    I tried relocking and then it would say security warning. Please help me Im new to this whole htc thing. way harder to use that samsung and lg
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Brian706

    Brian706 I like turtles!
    Moderator

    Which RUU did you try running? It would have to be the Ice Cream Sandwich RUU because you will not be able to go backward in software with s-on. Also, since you are s-on, the bootloader does have to be relocked to run the RUU. I don't know why super user would cause a boot loop... I have not heard of this before.

    Check your bootloader and make sure it is ****RELOCKED****

    If not get into fastboot with adb reboot bootloader then run command fastboot oem lock

    Download this RUU: Shipped ROMs

    Get the phone into fastboot usb mode either by connecting to the pc and using adb reboot bootloader or manually get into your bootloader by doing a battery pull and then holding volume down+power. Then select fastboot. When plugged into the pc you should see FASTBOOT USB

    When in fastboot usb, run that RUU and follow the instructions it includes like disabling HTC sync, screen saver, etc...

    If you want to try getting rooted again after the RUU, you can unlock the bootloader again with the same unlock token you already have.

    You will need a custom recovery, I would suggest 4ext recovery, especially being s-on. Flash that through fastboot after unlocking with fastboot flash recovery 4ext_recovery.img

    Then I would download a fresh copy of SuperSU.
    Get that here: http://forum.xda-developers.com/showthread.php?t=1538053
    and download the one named CWM-SuperSU-v0.99.zip

    Flash Super su through recovery and you should be rooted on the stock rom! Good luck! ;)
     
  3. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter

    it says error 131
    unable to update your phone
    i did everything it said to
    tried update a second time and its said cannot update. get the corredt update and try again
     
  4. toad6386

    toad6386 Android Enthusiast

    Did you...



    ????

    Failing to re-lock your bootloader could cause that error... You can also make sure you're connected to the PC using a USB 2.0 - NOT 3.0 - port. Sorry, but that's all I got for now...
     
    joeygeeeeeee and scotty85 like this.
  5. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter

    ok so i have found out that error 131 means im using the wrong ruu

    so help me find the right one pleaeaeaeasse

    model num PG86100

    vto 5/29/12

    hboot 1.58

    htc 3d cdma sprint US
     
  6. Brian706

    Brian706 I like turtles!
    Moderator

    The one I linked you to is the right one. If it didn't work, either you aren't relocked or we are missing some info...
     
    joeygeeeeeee, DonB and scotty85 like this.
  7. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter

    i am re locked. it i have also noticed that adb devices shows no serial number anymore. it did at one time. but other functions are also no longer working. I am still able to flash into cwm if i unlock the bootloader

    the the top of hboot it says

    RELOCKED
    Security Warning
    SHOOTER XC SHIP S-ON RL
    HBOOT 1.58.0000
    Radio 1.09.00.0706
    openADSP-v02.6.0.2226.00.0217
    eMMc-boot
    may 17 2012, 15:06:44

    also clicking power down only reloads the HBOOT

    power button only turns phone to blank white screen with htc logo. then immediatly to HBOOT

    also i could not get sdk to eer run on my computer. I installed many versions of java and even jdk java. still doesnt read the java i clearly have installed.

    Im possibly thinking that windows 7 x64 may not be compatible with this software?

    ALL my USB ports are 2.0

    I have several cables. I have tried different ones as well. I have tried the OEM HTC cable


    I will try another computer in the AM

    Its F-d up that I have a powerfull CPU and it has compatibility issues. not the first time btw.
     
    DonB likes this.
  8. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter

    I appreciate your help. YOU GUYS ARE ******* AWESOME>< even if i cant fix this phone
     
  9. scotty85

    scotty85 Extreme Android User

    in a worse case,you can get back to recovery by re-unlocking with your original token. the security warning is what typically happens when you relock the bootloader while on custom software,or recovery.

    i would be interested in the output from:

    fastboot getvar all

    enter that command with the phone in fastboot,in a cmd window. paste the output here :)

    i suspect that maybe something changed your main version,giving you the error while trying to run the correct ruu. if thats the case,we will see it in the getvar all output. we can react in the following manner:
    -reunlock bootloader
    -boot to,or launch recovcery into memory
    -flash main version tool in recovery
    -relock bootloader
    -run ruu,should work this time :)

    main version tool
     
    joeygeeeeeee, DonB and Brian706 like this.
  10. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter


    I tried another RUU before u sent this message. I will post the updated getvar after I run the RUU u posted originally

    c:\FASTB>fastboot getvar all
    INFOversion: 0.5
    INFOversion-bootloader: 1.58.0000
    INFOversion-baseband: 1.09.00.0706
    INFOversion-cpld: None
    INFOversion-microp: None
    INFOversion-main: 2.89.651.2
    INFOserialno: HT16MHX29870
    INFOimei: 355195000000010
    INFOproduct: shooter
    INFOplatform: HBOOT-8260
    INFOmodelid: PG8610000
    INFOcidnum: SPCS_001
    INFObattery-status: good
    INFObattery-voltage: 3800mV
    INFOpartition-layout: Generic
    INFOsecurity: on
    INFObuild-mode: SHIP
    INFOboot-mode: FASTBOOT
    INFOcommitno-bootloader: dirty-3f645641
    INFOhbootpreupdate: 11
    INFOgencheckpt: 0
    all: Done!
    finished. total time: 0.021s


    also this is what i get when typing adb devices FASTB is the name of my adb folder

    c:\FASTB>adb devices
    * daemon not running. starting it now *
    * daemon started successfully *
    List of devices attached


    c:\FASTB>

    before it used to show a serial number and now its showing a demon started?
     
    DonB likes this.
  11. scotty85

    scotty85 Extreme Android User

    hmm your main version matches,as does your cid...

    You could extract rom.zip from the .exe and flash it from hboot.

    That version definagely should work
     
    DonB likes this.
  12. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter


    I left fast boot connected for 20minutes. and then it magically showed the serial number. then i flashed your RUU and BOOM works!!!!


    awesome awesome awesome.

    so do you reccomend a certain procedure to root and flash and turn on hotspot? I dont need a fancy rom. just simple and with hotspot or usb tether
     
    scotty85 and DonB like this.
  13. Brian706

    Brian706 I like turtles!
    Moderator


    If All you want is wifi tether and want to be stock with root access I would suggest just doing this:


     
  14. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator

    You could also try FOXFI that might work, no matter what Rom you are on and no root needed also.

    [​IMG]
    FoxFi (WiFi Tether w/o Root)FoxFi Software
    /Communication


     
    joeygeeeeeee likes this.
  15. joeygeeeeeee

    joeygeeeeeee Newbie
    Thread Starter

    awesome. Im will try that on my unrooted samsung epic.

    I want to flash this htc to boost. I vae paid for a writeup. I just have to get root. do you think i will need s-off ??
     
  16. scotty85

    scotty85 Extreme Android User

    you might... its possible the partitions you will need to write the new info to are write protected when s-on. im not familiar with the process,so i cant say for sure. whomever made your guide would be the one to ask ;)
     
    joeygeeeeeee likes this.

HTC EVO 3D Forum

The HTC EVO 3D release date was July 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 1GB RAM, Snapdragon S3 processor, and 1730mAh battery.

July 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...