1. Are you ready for the Galaxy S20? Here is everything we know so far!

[CDMA] Rooted Evo 3D/stock ROM: Randomly Doesn't Power Up Now?

Discussion in 'Android Devices' started by inco9nito99, Sep 13, 2011.

  1. inco9nito99

    inco9nito99 Newbie
    Thread Starter

    Hey guys, I had rooted my Evo3d a while ago using the revolutionary tool. Hboot 1.4, S-OFF and all was well. I have the stock ROM and nothing done other than rooting it. Everything was fine for approximately a month...yesterday a member showed me how to remove the software update icon by un-checking the box in menu>settings>updates>...etc. I did NOT update anything though.

    Now, this morning I wake up after the phone being on the charger and the capacitive buttons are lit, but the phone screen is blank. I try powering/waking it up and NOTHING. I pull the battery a few times and restarted it a few times and again, NOTHING. I tried doing the power+lower volume key and I get into the root revolutionary menu, but from there I am lost. Can anybody help? I'd like to recover my system settings and my information/files on the phone.

    It's killing me now as I cannot access my phone/files, esp mid-week [​IMG].


    Thanks all!
     


  2. toddpedersen

    toddpedersen Well-Known Member

    I would say it was a battery problem but capacitive buttons are lit, so that is weird.

    Was the charge light green after the overnight charge?

    Pull the battery, connect the charger, the put the battery back in and try to power it on.







     
  3. syeranahmad

    syeranahmad Lurker

    i think i have the same problem but i dont know how to solve it HELP US????
     
  4. inco9nito99

    inco9nito99 Newbie
    Thread Starter

    I have it on the charger as we speak, red light is on. Technically speaking though, couldn't I leave the charger plugged in, remove the battery and still be able to turn the phone on?


    Revolutionary
    S-OFF
    HBoot 1.4
    Radio 0.97
    eMMC-boot


    When clicking recover:

    Revolutionary CWM v.4.0.1.4 (ClockWorkMod?) and its list of options
     
  5. ovrrdrive

    ovrrdrive Android Expert

    If the phone won't boot you probably lost your files. I've had that problem in th epast and I just wipe everything and install a new rom. Problem solved.

    Strange that it happened to both of you at the same time though...
     

HTC EVO 3D Forum

The HTC EVO 3D release date was July 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 1GB RAM, Snapdragon S3 processor, and 1730mAh battery.

July 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...