1. Download our Official Android App: Forums for Android!

Root [CDMA] [Rooted] Lock screen icons disappeared.

Discussion in 'Android Devices' started by evolution3d, Sep 8, 2011.

  1. evolution3d

    evolution3d Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Jul 18, 2011

    Jul 18, 2011
    219
    45
    43
    Sprint Technician
    I performed a hard reset on my EVO 3D today because my Google Voice search kept force closing. The Google Voice search is fixed, but now I can't get my quick launch icons back on the launch screen. I've tried wiping cache/dalvik cache, but I can't figure out how to get them back. Anyone else having this problem?
     

    Advertisement

  2. themuffinman75

    themuffinman75 Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    421
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    421
    318
    88
    Atlanta
    Are you stock? Rooted? If you are rooted what rom are you running?
     
  3. evolution3d

    evolution3d Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Jul 18, 2011

    Jul 18, 2011
    219
    45
    43
    Sprint Technician
    Rooted, stock ROM.
     
  4. evolution3d

    evolution3d Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Jul 18, 2011

    Jul 18, 2011
    219
    45
    43
    Sprint Technician
    A second hard reset seems to have resolved the issue for now. I'm about to restore my apps via Titanium Backup and put all my settings back. We'll see if that has any effect on it.
     
  5. evolution3d

    evolution3d Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Jul 18, 2011

    Jul 18, 2011
    219
    45
    43
    Sprint Technician
    Ok so restoring settings with Titanium Backup is causing the issues. Going to try one more hard reset, this time only restoring apps, no settings.
     
  6. evolution3d

    evolution3d Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Jul 18, 2011

    Jul 18, 2011
    219
    45
    43
    Sprint Technician
    Issues fixed. Problem was restoring system data with Titanium Backup.
     
Tags:

Share This Page

Loading...