1. Download our Official Android App: Forums for Android!

Root [CDMA] Rooting HTC Evo 3D... stuck at token disclaimer? Stays on HBOOT?

Discussion in 'Android Devices' started by whatmatters, Apr 29, 2012.

  1. whatmatters

    whatmatters Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 29, 2012

    Apr 29, 2012
    8
    0
    5
    webmaster
    Seattle, WA
    Hey all,

    So I'm rooting another Evo 3D I just got... same specs as the one I rooted yesterday. Here's a checklist of things I've done... Still kinda new at this but learning quickly... ( this forum rocks! :)

    1. USB Debugging [X] Enabled applications/development/
    2. Fast boot [ ] Unchecked in power/settings
    3. USB connection type charge only
    4. In "FASTBOOT USB" mode in hboot 1.5

    Using this method here, htcevohacks.com/htc-evo-3d-hacks/how-to-root-evo-3d-2-08-651-2-and-later-htc-unlock-method/

    that worked on my other Evo 3D with same exact specs, kernel ver. and eveything below yesterday???

    Android 2.3.4
    Software num. 2.17.651.5
    Kernel ver. 2.6.35.13

    Same specs as the one I rooted yesterday with no problems? But with this one, I go thru the whole process and when I perform fastboot flash unlocktoken Unlock_code.bin, the "unlock bootloader" disclaimer does not pop up and it just stays on the "FASTBOOT USB" screen...

    Am I missing a step here or something? Weirdness...

    I downloaded the PG86IMG_Shooter_S_Sprint_WWE_2.17.651.5_Radio_1.06.00.1216_NV_NV_spcs_1.42_release_233304-signed.zip file just in case I need to adb push

    and recover to stock factory/radio settings in order to root/unlock this other Evo 3D...

    But, of course, just wanted to get some feedback from the "more knowledgeable" android users to skip that headache! :) LOL

    Thanks for all the help!
     

    Advertisement

  2. whatmatters

    whatmatters Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 29, 2012

    Apr 29, 2012
    8
    0
    5
    webmaster
    Seattle, WA
  3. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,143
    Posts:
    18,742
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,742
    3,171
    1,143
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Welcome aboard...

    I've moved your thread to your device's support forum for some responses from our more experience members of this device.

    Good luck. :)
     
  4. whatmatters

    whatmatters Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 29, 2012

    Apr 29, 2012
    8
    0
    5
    webmaster
    Seattle, WA
    This glitch is really dumb... not sure WTH is going on here? Tried every little setting I can think of that would fix this... no luck? Just weirdness... lol
     
  5. whatmatters

    whatmatters Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 29, 2012

    Apr 29, 2012
    8
    0
    5
    webmaster
    Seattle, WA
  6. whatmatters

    whatmatters Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 29, 2012

    Apr 29, 2012
    8
    0
    5
    webmaster
    Seattle, WA
    Just want some feedback!
     
  7. jerofld

    jerofld Fixing stuff is not easy
    Rank:
    None
    Points:
    313
    Posts:
    7,687
    Joined:
    May 10, 2011

    May 10, 2011
    7,687
    4,270
    313
    Male
    I fix stuff
    Over there <points>
    Flash the RUU.zip you have there. Then try flashing the unlock token again. It should work. It only takes a few minutes, and I'm not sure how it's something you would want to avoid, as your settings will get wiped out by flashing the unlock token, anyways.

    If you had followed my guide, you would have known that you have to flash the RUU to fix it :D
     
  8. julio14

    julio14 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 22, 2012

    Aug 22, 2012
    1
    0
    5
    im having trouble rooting my 3d i unlocked it but when it turns on it just loads the rom and when its about to fully load it turns off and on again and it just keeps doing that anyone know what to do?? and hboot 1.58
     
  9. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator
    Rank:
     #19
    Points:
    1,423
    Posts:
    19,531
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    19,531
    8,435
    1,423
    Male
    18th Hole Of the Golf Course
    This is not the proper related thread for that, but I will post you a Sticky thread that should help you during your process, see below

    Sticky: Complete Newbie's Guide to rooting and flashing Evo 3D ROMs/Kernels using fastboot ([​IMG] 1 2 3 ... Last Page)



     
Tags:

Share This Page

Loading...