1. Are you ready for the Galaxy S20? Here is everything we know so far!

[CDMA] Tried rooting I'm Lost Help Please

Discussion in 'Android Devices' started by Mossat, Apr 26, 2012.

  1. Mossat

    Mossat Lurker
    Thread Starter

    Hi Everyone..OK I have rooted my samsung galaxy in the past successfully. I now own a evo 3d and there's a so many different tutorials. Here's what I did...
    Turned on USB debugging...and turned off fastboot. GSM
    Hboot 1.49

    So I went to Revolutionary website downloaded and installed everything without a hitch. Where it used to say locked now says Revolutionary with S-OFF.

    I rebooted the phone but rootcheck says I'm not rooted..So I went back into hboot and everything was still revolutionary and s-off and then tried installing the Superuser-3.0.7-efghi-signed.zip and I got installation aborted.
    So now what do I do? I don't want to screw this up.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Mossat

    Mossat Lurker
    Thread Starter

    So I rebooted the phone....Superuser in the apps and the root verify is showing success although I had installation aborted.
     
  3. Mossat

    Mossat Lurker
    Thread Starter

    I also can't find recovery.img in my sd card...in the instructions is says rename 'recovery-twrp-shooter-1.1.1.img' to recovery.img but I can't find the file to rename it.
     
  4. jerofld

    jerofld Fixing stuff is not easy

    You may not have not gotten the full SU patch flashed, but the APK might be there, now. I would suggest you go back into recovery (I'm assuming you have Clockwork Recovery installed) and try flashing the SU patch, again. I think it sometimes aborts on the first run.

    Edit: It appears that when I made the GSM version, I didn't change that line. It should now read like this:

    The file you get is linked in the beginning of the step. For reference, it is here:

    http://downloads.unrevoked.com/recoveries/cwm-4.0.1.4-shooteru.img

    After you rename that file, you keep it on your computer's harddrive in whatever folder you have fastboot in. If you're on windows and following that example, it should be C:\sdk-tools.
     
  5. Mossat

    Mossat Lurker
    Thread Starter

    ok that all worked...it's rooted and all successful..I've wiped everything and decided to use KingCobra rom since it's based of Rogers same network I'm on. The issue is my data is not working. SMS, phone calls and wifi all work. No data connection. I tried finding the apn for rogers and put it in manually but that didn't work.
     
  6. jerofld

    jerofld Fixing stuff is not easy

    I hope you made a backup :(

    I would try either:

    Wipe system, data, cache and reflash the ROM (maybe just a bad flash). If still no go, check the md5 to make sure you got a valid download. If you search for md5 verify, you'll find some in both Android and Windows varieties.

    or

    Pick a different ROM. Something hopefully more compatible with your phone. I would try leedroid.
     

HTC EVO 3D Forum

The HTC EVO 3D release date was July 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 1GB RAM, Snapdragon S3 processor, and 1730mAh battery.

July 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...