1. Are you ready for the Galaxy S20? Here is everything we know so far!

Certain Websites Won't Load Via WiFi

Discussion in 'Android Devices' started by gluis, Dec 21, 2009.

  1. gluis

    gluis Newbie
    Thread Starter

    I installed a Buffalo Access Point off of my LinkSys router and found that certain websites will now not load on my Eris... Speedtest.net, Intellicast.com and IMDB so far won't load. Other sites load up fine and fast.
    Played around with the settings on the AP and still the problems. Yes, I powered cycled cable modem, router and access point.
    Dug out the old wireless adaptor for my laptop, reloaded drivers and it fired up fine. Went to Speedtest and bingo, it loads no problem on the laptop via wifi thru the access point.
    BTW, this is on both the default Eris browser and Dolphin. Also, I tried using an open network, WEP and WPA ... nope, selective sites not loading.

    Wanted to post a followup in case someone else ran into this odd/rare problem. After doing some exhaustive internet research I found that the LinkSys router was the issue and just needed to have the firmware reflashed. I know, sounds like it should have been a no-brainer as one of the first things to do except finding the proper firmware was a pain, too. Then, I thought I had bricked it.
    Long story short ... now getting all sites with a 3.5 Mb download speed.
    I see myself as more than a casual computer network user and I had some difficulties doing the upgrade. So buyer beware.

    1. Download the Forums for Android™ app!


  2. Ataranine

    Ataranine Android Enthusiast

    Try clearing your browser cache?
  3. gluis

    gluis Newbie
    Thread Starter

    yeah, tried that, too to no avail.
  4. Ataranine

    Ataranine Android Enthusiast

    Wow man sounds like crap. I tried out speed test.net and it worked for me.

    Here's one last suggestion I have:
    Just pull the battery and leave it out for about 2 minutes, then put it back in and start the phone back up. Try to load the website.
  5. Dr_Bleezy

    Dr_Bleezy Lurker


    Not sure if this is the exact same problem I'm having, but I'll share my experience so far. I have no problem browsing on 3G, however when I switch to wifi the only sites I can browse successfully are Google-related (e.g. Google maps, Google images, Google news, etc.). Any other sites never load. Similarly, the Google-related apps (gmail, Market) work fine under wifi but other apps (stocks, weather, POP mail) do not.

    WAP works fine for my other wireless devices. Eris connects with a strong signal and gets a valid IP assigned. I've tried turning-off encryption, tried clearing cache, tried browsing by IP address, tried the Dolphin browser, etc. but still cannot get Eris to browse non-Google sites on wifi.

    Other things I've read (on the Hero forum) suggest that updating the WAP/router firmware helps, but in my case I have the latest firmware rev. Someone also suggested trying OpenDNS to see if there is a DNS issue, but I haven't tried that yet.

    Not sure if any of this helps...but if you figure this out let me know.
  6. gluis

    gluis Newbie
    Thread Starter

    A little update. I was at a restaurant that had an open wifi setup so I tried using their setup. No problems loading any site.
    So apparently it has to do with my setup at home ... just so strange that my wifi card for the laptop lets it connect to all sites at home with no issues. Strange indeed.
  7. gluis

    gluis Newbie
    Thread Starter

    See original post above. Wanted to repost for others who may run across this in the future.

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date

Share This Page