1. Are you ready for the Galaxy S20? Here is everything we know so far!

Chainfire3d boot-loop fixed. Thanks Steve!!!

Discussion in 'Android Devices' started by ryanb876, Dec 31, 2013.

  1. ryanb876

    ryanb876 Newbie
    Thread Starter

    I would like to thank stevestone for fixing my bootlooped VM supreme.

    I bootlooped my phone by installing chaninfire3d which was stupid.

    Steve ran a couple commands in adb shell and finally he used this one.

    PHP:
    1. sh /system/lib/cf3d_uninstall.sh
    This one did something and the phone automatically restarted with that annoying startup sound, and it was the best thing I heard all day.

    So if any of you stupidly install Chainfire3d as I did, run adb shell and enter that command.

    Thanks again Steve!
     


    stevestone likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. stevestone

    stevestone Well-Known Member

    Lets agree to disagree. I dont know, how it worked.. LOL

    It throw us an error.. but it worked.. LOL
     
    ryanb876 likes this.
  3. Mancow60

    Mancow60 Well-Known Member

    Don't forget to press the Thanks button to steve!:)
     
    stevestone likes this.
  4. stevestone

    stevestone Well-Known Member

    Thanks for getting me Thanks..... :D

    Still i am not able to figure out mounting of sdcard in adb on FTM mode...

    If anyone can figure it out, IT WILL BE GREAT HELP FOR SOFT brickers.
    pushing small file sizes to root and then DD is not a big deal. But when it comes to system.img we need Sdcard to push in... IT can cure major soft bricks...
     
  5. Shabbypenguin

    Shabbypenguin Extreme Android User

    not why people are trying to swap out the gpu drivers from their qualcomm series 4 processor for older tegra 2 ones.

    anyways, id suggest trying this out guys lte2recovery worked on the zte avid until we got recovery fully working.
     
  6. ryanb876

    ryanb876 Newbie
    Thread Starter

    Well, the reason I installed the gpu drivers was to try and solve an issue I was having with some 3d games. On some games, there would be smearing or trailing. Ill start a new thread once I get a good picture.
     
  7. twistdshade

    twistdshade Lurker

    I bricked my OneTouch Evolve 5020T by installing ChainFire3D

    After a couple hours trying to follow the solution another person suggested...
    This wasn't working, I kept getting permission denied, tried mounting as RW and couldn't get it done. This thing is bootloader locked...
    I spent another hour or so trying to resolve the permission denied issue.. And ran across this thread here.

    So I ran the commands, and thought it wasn't going to work. Here's what happened.

    I opened command prompt in the sdk platfoorm-tools directory, ran "adb shell" then "su" and then used the code you gave me here.

    Code (Text):
    1. root@android:/ # sh /system/lib/cf3d_uninstall.sh
    2. sh /system/lib/cf3d_uninstall.sh
    3. rm failed for /system/lib/cf3d_sh, No such file or directory
    4. usage: reboot [-n] [-p] [rebootcommand]
    5.  
    With all the errors, I didn't think it would work, but sure enough, the phone immediately rebooted after entering the command and is working now.
     
  8. stevestone

    stevestone Well-Known Member

    Download latest version of kingo root and trying rooting your phone in ftm mode. Adb works in that mode..
     
  9. Micko Angelo

    Micko Angelo Lurker

    I have the same problem.. but another problem i have is usb debugging is off. adb cannot detect my device . please helpp
    :( working on this since march
     
  10. qiury

    qiury Newbie

    Hello everyone ! Please help somebody !!! After I made the phone wipe system, cache and dalvik, he ceased to be loaded . When you press the Power button , the red LED and a black screen. The system is defined as the DFU COM 3. What could it be ?
     
  11. finnburst675

    finnburst675 Lurker

    Steve if i put my phone on a factory data reset and it is still looped does that mean i erased the usb debugging setting and if so how do i put it on for adb shell to work
     
  12. SamuelO

    SamuelO Lurker

    Please run me through the steps
     

ZTE Vital Forum

The ZTE Vital release date was June 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 2500mAh battery.

June 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...