1. Download our Official Android App: Forums for Android!

General Change SMS

Discussion in 'Android Devices' started by avaadore12, Dec 4, 2009.

  1. avaadore12

    avaadore12 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 4, 2009

    Dec 4, 2009
    1
    0
    5
    I turned off notifications on messages for the eris and downloaded handcent so that I could hopefully increase battery life. I sent a message and got one back. However awake time is 100% and my phone never asked, and I can never find a setting, to tell it which one is my SMS program I would like to use. Anyone have a very basic step by step because all the other forums say "pick your new sms app as default," but I cannot find a way to do this.
     

    Advertisement

  2. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    I'm not sure at all but I think you go to change the sms app by default by going to a contact -> Selecting them -> Select send sms -> You should now be prompted to select Handcent or the Default sms -> Tick the box {Lower left of pop up i beleive} & select handcent -> It is now your Default

    Make sure all Notifications on the Default sms are off too:

    Go to the Default sms app -> Press the "Menu" button -> settings -> Un-tick the "Vibrate" box if on -> Un-tick the Notification box

    Hope this helps

    Carl [​IMG]
     

Share This Page

Loading...