1. Check out our companion app, Forums for Android! Download from Google Play

Support Changing Default "web homepage"

Discussion in 'Android Devices' started by kkline116, Feb 9, 2012.

  1. kkline116

    kkline116 Member
    Thread Starter
    5

    Feb 9, 2012
    5
    0
    5
    Hello all.

    I have the Dolphin web browser, and I have it set as my default. However, when I click on the "Web" icon in the bottom bar, it still brings up a "search mobile online" website. I want the Dolphin's "Speed Dial" page as my homepage.

    When I go to:
    Settings button
    More
    Settings
    Set HomePage

    I am unable to select the Dolphin Speed Dial (i.e. "new tab")as my homepage because it doesn't have a URL (it's a blank tab).

    Under the Dolphin web browser, I have "Use the New tab page" set as the option under the "set home page" option. But, for some reason, when I click the "web" icon, it doesn't open up Dolphin until after I do a search on that "search mobile online".

    Basically, what I want to do is click on the "web" icon in the bottom row and have the Dolphin Web browser open up to a new tab.

    Any ideas?
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    From the home screen
    Menu.settings.applications.manage apllications.

    Find the stock browser and clear defaults

    Now press the web icon and it should ask...check mark the use default and hit dolphin

    This is tricky with the stock browser but I finally got it to work
     
    Frisco likes this.
  3. kkline116

    kkline116 Member
    Thread Starter
    5

    Feb 9, 2012
    5
    0
    5
    Okay, did that... and it worked... sorta.

    Now, it does open up my dolphin browser, but, for some reason, it goes to "home (dot) att (dot) com" and then immediately auto-redirects to "m (dot) yahoo (dot) com".

    I even hit "clear data" where the "clear defaults" were, and still does this.

    I'm pretty sure the issue is on the stock browser's side (or the phone's side) because when I go to the just Dolphin browser's icon, and open it, it comes up to a "new tab" page.

    :thinking:
     
  4. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    I am pretty sire it is a setting in dolphin. hard to say tho. i am rooted and simply freeze the stock browser
     
  5. You might try clearing cache and data in the stock browser (in addition to what Mr. Ed suggested), then reboot the device.
     
  6. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    Open dolphin browser with the dolphin icon

    Press menu

    More

    Scroll down to settings

    Check "make default dolphin"

    Now go just below that and set homepage and choose tab page
     
  7. P1ng

    P1ng Member
    35

    Jul 8, 2012
    15
    0
    35
    It's doing the same thing to me except I can't get chrome or dolphin to open when I use the default Web app.

    I've re installed, restarted, cleared all defaults from Web and It doesn't work

    It opens up chrome when I hit a link in my email and it asked if I wanted to make chrome my default and I put yes but still nothing when I hit the Web app

    I'm on ICS
     

Share This Page

Loading...