1. Are you ready for the Galaxy S20? Here is everything we know so far!

Charging issues after rooting

Discussion in 'Android Devices' started by ck2024, Oct 22, 2014.

  1. ck2024

    ck2024 Lurker
    Thread Starter

    So, I recently rooted my phone with towelroot. Simple and easy!

    Since then, my phone is VERY slow to recognize a charger being inserted (this is across three different chargers) or removed. I turn my phone screen off and on a few times after plugging in and give up until I go back a few minutes later and find it finally charging.

    Also, when it is charging, instead of showing a green battery icon with the lightning bolt in it, it shows an empty battery icon with a big red X. I have multiple batteries, and they all show the same thing now. Any suggestions?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jaymzway

    jaymzway Android Enthusiast

    :Di suggest either wipe battery status take battery out hold power button in 10 seconds let go of power then put everything back together leave the phone unplugged till dead then charge till fullest this is called fully power cycling your battery.
    step 2
    from there dont remove the battery you may have to do only these last 2 steps for the next 2-3 days of only fully running bat dead and leave phone to fully charge.

    let us know how that worked for you .
     
  3. ck2024

    ck2024 Lurker
    Thread Starter

    Well, simply taking out the battery and holding the power button down worked. Didn't think to do that before, though I did remove the battery once or twice to change it out with another. We'll see if it stays good.

    Also, when I turned it back on, battery level was about 10% higher than it showed before I turned it off. I think it was having trouble gauging the battery or something.
     
  4. jaymzway

    jaymzway Android Enthusiast

    from the picture below that I sacrificed one of my batteries so I could show here in this post is why we need to wipe battery stats

    sounds as if we are close to resolvement though it don't seem to be that power button trick worked but if your noticing a difference from there then it worked

    also you should have noticed that it behaved a lil differently when it came back on ?

    also go into recovery and wipe batt stats and wipe the sys cache and also while in there wipe dalvik cache let me know how that works for ya
    if you need further assistance on how to do that hit me up and Ill see if I can walk you through it with you

    as for this lil chip that is on the batteries main system board is where the life span of the battery is stored and how the phone communicates with your battery. This is also how manufactures knows how and what happened to your phone when exposed to water or harsh environments
     

    Attached Files:

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...