1. Are you ready for the Galaxy S20? Here is everything we know so far!

Charging Problem/CommServer

Discussion in 'Android Devices' started by Kenzie C, Jun 16, 2017.

  1. Kenzie C

    Kenzie C Lurker
    Thread Starter

    Hi! I just joined to figure out a problem I just happened to encounter.
    A little background on my experience with androids: I've always had problems. For the past two or three years I've had multiple charging problems with my android phones, so it doesn't surprise me with my Moto Z Force, however, I just got this for Christmas, making this phone only a few months old. My main reason for getting this phone is because it is shatterproof, so of course that entails that I do indeed drop it a lot. Tonight, I dropped it once again, with a rather hard fall and when I went to pick it up it was completely shut off. Initially I thought "well maybe the way it fell it just shut off from hitting the power button?" but no, this was completely shut off, not turning on. I panicked because I've been told I can't get another phone after this one if it gets ruined. I plugged it in its charger in hopes of it turning on, which it thankfully did. My problem however is that it went from a 68% charged battery, to 0% and currently holding the charge at 0%. Which, no, this isn't a problem with the charger because the charger is fairly new (the one that came with it broke/somehow had a malfunction a month or two ago). Now, the other thing is that when I turned it on, not only is it holding a charge of 0%, but it also says "CommSystem has started". I clicked on it, went through the whole "will you allow CommSystem to have access to" just to get to whatever this was and see what it wanted. On the bottom lefthand corner it has a blue circle that says "Factory" and on the righthand side it says "ALT". At the top it says "CQATest" and underneath there are two other (sorry but I don't know what you would call it) files? They're side by side and bring up different options. For the CQATest one there are three options that say "CQA MENU MODE", "SEQUENCE MODE", and "MODEL ASSEMBLY MODE". If I go to the ALTTest side it only says "No ALT Test Run On This Device". I have absolutely no idea what to do with this. The only thing I can think of was this drop to the phone so traumatic that it set it back into the mode that phones are typically in when they're sold in stores? I have no other idea why it would hold a 0% charge (which it immediately shuts off after I unplug it). I am in a really bad situation since I cannot drive, I need to have a phone on me to be able to communicate at any given time, and I was gifted this phone for Christmas and told that this is my last phone I can have. I am really desperate as I have no clue what brought this on or how to fix it. Not to mention that I work tomorrow and have no means of contacting transportation, or my work in the even that something would happen that I would need to make a call. Please help! Thank you to anyone who does.
     


  2. Phalon4

    Phalon4 Android Enthusiast

    I hope the phone dropped accidentally and you wasn't performing your own drop test with it like I've seen a lot of people do. The Moto Z has a mid range impact resistancy but it's not crash proof. Depending on the angle of the trajectory of which it had fallen, It may in fact be broken if the charging components has been broken on the insides. Can you do a screen shot with the device or another if possible so we can see the display that's in question?
     
  3. Kenzie C

    Kenzie C Lurker
    Thread Starter

    yeah, ill try to email the picture to myself since I'm using my computer for everything now. But no, I hate when people throw their phones saying wow its shatterproof. I get that its "shatterproof" but the edges are not and chip off so easily.
     
  4. Frustrated79

    Frustrated79 Lurker

    I am having the same exact issue, only I did NOT drop my phone. It's not rooted or modded in any way. This is my THIRD replacement phone in about 4 months - the first one stopped being able to connect to the charger, the second one I dropped.

    I've done two factory resets - no luck. The device only gets power when it's plugged in. When I unplug it and plug it back in, the still Moto screen (no animation like normal) slowly blinks on and off for at least 50 minutes before the phone reboots (again, only while plugged in - not plugged in it's just a paperweight).

    It has no 4G signal, only wifi. It also won't recognize my fingerprint (but thank god recognizes my code) and I'm not getting calls or texts.

    I saw on one thread it was solved by switching chargers, but that hasn't worked for me.

    This CQA test app (which I most certainly did NOT install), is causing the problem. I disable it, but it re-enables and restarts on its own. I'm getting the exact same "Commserver" message and issues that the OP has.

    I'm at the point where I will have to take the phone to Verizon. Hopefully they will take it back at no charge to me. If they offer me a different (non-Motorola) phone, I'm taking it. I'm over this POS Moto Z.
     
  5. Stilz78

    Stilz78 Lurker

    I am having the same issues, I did not drop my phone it automatically went into the Commserver mode I can use Wifi but no service, my phone will not charge, and unlees its plugged in it will shut off. Please can some one help me get out of this mode.

    I tried a hard reset with no success.
     
  6. Same thing happened to me the other day. Anyone find a solution?
     

Motorola Moto Z Forum

The Motorola Moto Z release date was September 2016. Features and Specs include a 5.5" screen, 13MP camera, Snapdragon 820 processor, 2600mAh battery, and 4GB storage.

September 2016
Release Date
0
Reviews
Specs
Loading...

Share This Page

Loading...