1. Are you ready for the Galaxy S20? Here is everything we know so far!

Charging Problems

Discussion in 'Android Devices' started by Bob253, Jan 4, 2013.

  1. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Have had a Note 10.1 stock ROM for about 4 months now, no previous problems charging when switched on or turned off. Use standard out of the box USB and mains charger.

    However, the last 3 times or so, if I charge when it is on, but screen turned off, there was a continuous bing, bing, bing every 5 seconds or so. Only way to stop was to switch off the Note.
    Charging / recharging was always slow, about 10/12 hours to full charge from about 40% left in the battery.

    Anyway, what is happening now is the following. Yesterday for example. 9pm about 66% left in battery, leave it turned on, and charge overnight. Check at 9am and battery is showing 42%. Switch it off, plug in charger again, this afternoon at 5pm battery down to 24%.


    Forgot to say it upgraded to 4.1.1 today, so was acting up with previous system as well as jelly bean - or whatever it is.

    If I use the USB cable and my SG3 power point, it charges but awful slow.

    I use a live wallpaper, no apps running, no wifi, not tethered or anything. I have checked running apps and everything using battery and there is nothing unusual, just system stuff, AVG antivirus (free), screen, live wallpaper etc.

    Any help appreciated, as I say this seems to have come out of the blue.
    When battery is fully charged it works fine, doesn't drain away or anything like that.

    Sorry for the long post.

  2. Shave

    Shave Member

    The chargers for these things are very weak. Could yours have taken a knock of any kind?
    Bob253 likes this.
  3. JvdMaat

    JvdMaat Newbie

    Sounds like the wall adapter is broken. The phone charger is slower cause it's only (likely) 1 amp, whereas the regular charger is 2 amps. Hit up a local retailer or Amazon and pick up a new wall brick.
    Bob253 likes this.
  4. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Thanks for quick replies.
    I was hoping you would say what you did :).

    The socket thingy could well have had a knock, I'm not to careful to be honest. The Tab goes in back pack for the motorbike (have a case for it), but the charger is left to fend for itself.
    It was crammed into the bottom of my bag with portable HDDs and other cables etc, so could well have had a bump.

    Will look to replace the socket thing and/or the cable if I have to.
  5. Shave

    Shave Member

    It's funny, i reply to your thread and now mine is doing something similar. It's dead though and won't charge. Man these chargers are shit.
  6. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Well, just come back to post again.

    Last 4 hours using my GS3 plug and the Note 10.1 cable to charge.
    Now the battery has dropped to 12%!!!
    Managed to boot the thing up - it was turned off - battery usage monitor says the screen has been using 62% of the battery. How come, it was switched off. Nothing should have been sucking the battery.
    Can only think that the USB cable is shorting somewhere maybe and causing the battery to discharge.

    Beginning to regret buying this thing.
  7. Shave

    Shave Member

    Mine won't charge at all, in any condition. Absolutely fuming about it since i've only had it like 8 days. Emailed Samsung about it just waiting for a reply now and if i don't get a reply i'm taking it back to the shop i got it from.
  8. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Yep, mine's gone as well, nothing at all. Have tried the phone charger as well. Have to use the same USB cable so it may be that.
    Going to try a Samsung repair center in Luton on Tuesday, about 45 mins from me, can't find anything else closer.

    Have to say, I'm not impressed with it, 4 months old is all.
  9. Shave

    Shave Member

    Yeah, 8 days old here...

    Seriously considering getting my money back for it and going with an HP Envy x2.
  10. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Shame, actually like the spec of the Note and the spen which I use for taking notes. Know I can use the key board, but something retro about a pen (don't use it for arty stuff) and being an old git, that I like.

    Hope they just say it is the charger and not something actually in the tab itself.
    Will keep you posted.
  11. Shave

    Shave Member

    Same me with you. Gonna head on up to the shop where i got it, which was a Tesco, sometime soon. They have their own Tech Support so i'll see what they say.
  12. clive48

    clive48 Lurker

    Chk these links...
    I have been able to enable PC/Laptop charging now....


  13. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Interesting, bought mine at Tesco as well - double points on offer.

    Wonder if Tesco bought a dodgy lot?
  14. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Many thanks, I'm not rooted at the moment.

    Going to go through the repair channels first, the Tab is to new.
  15. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Ok, just back from the Tesco where I bought it. Explained the problem and without any pause he said "That's not right, got your receipt? I'll give you a new one now".

    I said he'd better check it over himself first, which he then did.
    Used my charger and Tab, nothing after 3/4 mins, no battery symbol.
    Used their charger on my Tab, nothing, no battery symbol after 3/4 mins.

    Used my charger on their Tab, nothing after 3/4, then the battery symbol came up and the Tab crashed. He tried a couple of times to get their Tab to boot up with my charger in, and it wouldn't.

    I suggested he unplug it before it buggers up their Tab as well.

    Anyway, short story long, back in 2 weeks with receipt for a complete replacement.
    Then the pain of downloading 114 Apps and database stuff down onto it again ARGHHHHH.

    Would like to try a new charger on it to see if the Tab is still OK though, leave it to charge for an hour or two with a new charger.
  16. Shave

    Shave Member

    I been to Tesco now too. Told them, they tried it and saw it didn't work. The had some of the Note's on display and tried to charge one of them, which didn't work. He then took me to the counter and exchanged it for a brand new one. Suppose i'm lucky mine did it so quickly as i, like you, would have to re-install all my Apps. So i now have a totally new Tablet on charge.

    I didn't get double points though lol. Though i don't have a clubcard anyway.
  17. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Well done Shave..

    Don't know if I'll wait 2 weeks, they said I could take it into any Tesco Extra and they will exchange for me, but rather go to the one where I bought. Don't know if I can wait 2 weeks though :)
  18. Shave

    Shave Member

    Why do you have to wait 2 weeks?

    You paid
  19. pwatkins

    pwatkins Newbie

    You don't need to download all your apps, contacts, etc. again. As long as you didn't turn the feature off in settigs, all the information will be synced to your google account. Just reset and resync with your new tab, after you have reentered your google (and Samsung) account information, and it should automatically reload all your apps. Magic!
  20. Bob253

    Bob253 Well-Known Member
    Thread Starter

  21. Bob253

    Bob253 Well-Known Member
    Thread Starter

    Yep, sorry that's what I meant. Just meant I would have to wait for them to load up on the Tab again, check the settings etc to make sure all was OK.

    Just a nuisance doing it all.
  22. Stoney62

    Stoney62 Android Enthusiast

    Same with me, though mine has been used since 10/2012. It recently started discharging even being connected to the charger. It did charge to 100 % overnight, but it has been discharging ever since. I have a red x on the indicator on the notification bar occasionally that's new too.

Share This Page