1. Download our Official Android App: Forums for Android!

General "Charging" while unplugged and other grumblings . . . signs of a bad phone or Moto's UI?

Discussion in 'Android Devices' started by schmiddj, May 31, 2011.

  1. schmiddj

    schmiddj Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    4
    0
    5
    Hey everyone,

    To address the title, the most disconcerting problem I've been having is that my DX2 reports that it is charging when it is unplugged. This seems to happen in conjunction with unplugging it from a car charger (standard Verizon microUSB adapter). It wouldn't be such a problem except I suspect it might be leading to reduced battery life and I get no "low battery" warnings. The problem usually goes away when the phone is plugged in and removed again.

    Other problems include Pandora frequently playing only half of a song before moving on to the next one (luckily not counting it as a skip), a horribly slow (and practically unusable) camera/video capture interface, occasional long (5+ sec) pauses when opening apps, including one complete lockup requiring hard reboot, flash pages being forced to mobile mode regardless of client setting or browser, and high-quality games (like the Let's Golf 2 demo) occasionally getting slow and jerky. Oh, and the locked bootloader because Motorola discourages innovation :mad:.

    My point of this rant is to ask whether anyone thinks I have a mild case of a lemon or if I'm just a technological hypochondriac/whining consumer (I've noticed the camera/video problems and the browser mobile page problems in other forums). The dual-core shows plenty of muscle in benchmark tests, but it seems to be narcoleptic in other respects. I'm beginning to miss my OG Droid with GPA15 . . . even though the shattered screen was taped together :eek:
     

    Advertisement

  2. ccarson8

    ccarson8 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    6
    0
    5
    Ohio
    I too have had some minor issues. The only one that has really bothered me in the few days I have had the phone is the Pandora track skipping! I drive at least two hours everyday and love playing Pandora through my car's system and this has been driving me nuts!!

    Does anyone know if the slacker app that came pre-installed has the same issues? Is it only happening when you change cell towers? Has anyone figured out how to get it to stop?!

    I hope this issue can be fixed or I am going to trade it back for a different phone...:mad:
     
  3. square

    square Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    506
    Joined:
    Nov 21, 2009

    Nov 21, 2009
    506
    24
    63
    yeah..happens with slacker too.
     
  4. i_am_booked

    i_am_booked Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    86
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    86
    6
    16
    My phone said charging earlier as well when it wasn't. I also gave up on Pandora because of the skipping issue.
     
  5. John58543

    John58543 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    341
    Joined:
    Mar 27, 2010

    Mar 27, 2010
    341
    27
    43
    West Texas
    I second this issue as well, yesterday had phone in car dock all day, and when I would remove it would still show it charging...I don't get it.
     
  6. armoredsaint

    armoredsaint Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    250
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    250
    22
    38
    Ohio
    i had pandora doing that when i had my incredible too, once in a while on my desktop computer with pandora one.
     
  7. ccarson8

    ccarson8 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    6
    0
    5
    Ohio
    Just took the time to do some experimenting... Pandora still skipped while I was sitting here at my computer without moving the phone and using the 3G network, obviously not a cell tower switching thing, then, strangely, it skipped while using the wi-fi mode!

    This narrows it down to an internal issue. Would there be anything running in the background that could cause this issue?

    If anyone has any ideas I would be happy to try them.

    I have never had this issue with Pandora on my computer... Nor did I ever have it happen on my old Droid Eris!
     
  8. Raw Dodge

    Raw Dodge Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    192
    Joined:
    Dec 16, 2010

    Dec 16, 2010
    192
    12
    38
    This is definetely a dx2 issue....my dx played pandora perfectly....I think its a memory issue,wherever the song loads is not able to load the whole song,so its skipping to the next one....this was what a verizon tech told me.I also notice the dx2 is very sensitive to the amount of apps the video quality is much worse than my droid x's.Mine has rebooted about 7x this week,my charging status doesnt update until you unplug and replug it in......I just reactivated my old droid x, I am returning the DX2,it is a real letdown.I will miss the hdmi mirror,i used it a few times,it worked great.
     
  9. esmith818

    esmith818 Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    691
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    691
    316
    113
    Web to Print Content Developer
    NC
    You're a whiny consumer. ;) Just kidding.

    1) I have not ordered the car dock (yet) so I can't comment on that, but I would assume that it has to do with Car Home not ending correctly when it is removed from the charger.

    2) I sometimes had the same problem with Pandora/Slacker on the OG Droid. I always thought it was because the phone had a bad 3G connection (or connection with the Pandora site anyway) and dropped the stream for a moment. With a broken stream, the music app would "solve" the problem by jumping to a new song. Of course, I haven't used these apps on the X2 yet.

    3) I think the camera works pretty well for me, for a smartphone anyway. I don't expect to take family portraits with it and I think it does at least as good a job as my previous phone did which is all I expect.

    4) I do see some lag when opening apps or even when waking the phone. Not sure what causes this lag, but this issue alone would not be a deal breaker for me. Patience is a virtue and all that...

    5) Regarding lag, I do think the whole Flash connection is a strong possibility as I have not had excessive lag issues that others are talking about although I removed Flash from the phone early on. I don't do a whole lot of Flash viewing on my phone and usually prefer to skip the Flash items if I'm trying to get info from the web quickly when on the go. Personally, I don't think Flash has ever worked well on Android -- it certainly didn't on my OG Droid and was a major battery drain either way. If I really wanted to view Flash content on my phone, I'd probably install Skyfire again and use their proxy service.

    6) I played the demo games once or twice and then removed both of them. I'd rather have the space on my phone for other apps (like Plants vs Zombies).
     
  10. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    I have been using the car dock every day since I got it last Tuesday and have not had any issues where the phone says still charging after being taken out of the car dock.

    I have noticed while charging my battery widget does not update until I unplug my phone. Not sure if it is the widget or the phone.
     
  11. ccarson8

    ccarson8 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    6
    0
    5
    Ohio
    I'm somewhat hopeful. I reset my phone to the factory data settings and haven't installed any news apps and have been running slacker radio all day with no skips. The video recording to SD card still sucks, but when switched to the internal memory it is acceptable. I am going to try installing a different SD card and see if that makes any difference.

    Next step will be to install one app at a time and see if I can keep up my good luck.
     
  12. schmiddj

    schmiddj Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    4
    0
    5
    Here are some follow-up thoughts to these issues:

    Fair warning to anyone else with the charging while unplugged issue - it DESTROYS battery life. My phone was drained from full charge to 10% today (in airplane mode, nonetheless) within 4 hours while showing this glitch. My issue occurs with nothing but a car charger - no car dock or car mode involved. Strangely, I haven't noticed any issues with a wall charger.

    I upgraded to the DX2 from an OG Droid, and almost never had the skipping issue (when I did it was clearly related to poor reception), even in the same region. In my case the skips are so frequent, even with perfect reception, that something is obviously wrong.

    I'm now having problems connecting my Samsung bluetooth headset, which I've never had trouble with before. Even when it miraculously connects, the connection quality makes it sound like I'm near the max range of the headset despite being 3ft away.

    On a positive note, I haven't noticed much lag lately, even in the the camera app. Perhaps this is not so serious a problem if it is so infrequent and isolated (HD video recording still blows). Only Handcent seems to show much delay (3+ sec), but I think that has to do more with issues in Handcent.

    - The Whining Consumer

    *** UPDATE: phone locked up overnight while charging. Showed a green light but screen would not turn on, and long power-button press had no effect. This resulted in the alarm not going off - had I not set another alarm I would've missed a VERY important flight. UUUUURGGHHHH I'm about ready to take it back unless a GB update fixes these problems!
     
  13. NatureDragon

    NatureDragon Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    5
    0
    5
    same prob here =[
     
  14. ccarson8

    ccarson8 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    6
    0
    5
    Ohio
    I have a USB car port adapter that I plug the regular wall charger USB cable into when I'm in the car and have not had any trouble with it recognizing that it is no longer charging when the car shuts off or I unplug it. Seems weird that it would only be an issue with the car dock itself.

    Installed Pandora last night, no other apps downloaded yet, and it seems to be working fine so far. Yesterday the music player that is stock on the phone wouldn't even play through a whole song without crashing but after I did the factory data reset it seems to be working find again. No clicks, pops or anything.

    I hope there was just one app that wasn't agreeing with the device and not just an inability of the phone to handle multiple things at once.
     

Share This Page

Loading...