1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Chinese Keybd problems.

Discussion in 'Android Devices' started by b222ster, Feb 21, 2011.

  1. b222ster

    b222ster Lurker
    Thread Starter

    Hello everyone.
    I purchased this delightful device(Xperia mini x10 pro with a built-in keybd) a week ago from a china manufacturer. It arrived yesterday and when I opened it and tried to log into my email account, I noticed that the symbol '@' was missing. Tried all of the known methods in changing the keybd language & stuff, but it doesn't work.
    Please help :)
     

    Advertisement

  2. Superbrowndude

    Superbrowndude Well-Known Member

    Try downloading another keyboard from the market. Then to enable it goto settings, keyboard and local, and tick the box to enable it.
    Then goto a app that requires a keyboard, and long press the area where the typed txt is displayed. When input method comes up click your new downloaded keyboard :)
     
  3. b222ster

    b222ster Lurker
    Thread Starter

    The editing must not have worked. You see, the mobile is Xperia x10 mini, so I can't just download a keyboard :D
     
  4. rosered

    rosered Android Expert

    Moved from X10 to X10 mini pro forum. Hope users here will be able to help.
     
  5. jrawle

    jrawle Newbie

    You mean your version of the Mini Pro doesn't have the @ symbol on the "P" key, accessed by pressing the blue square key? I'm afraid that's what you get by buying a grey import!

    What if you press the "symbols" key on the bottom right of the keyboard? This should pop up a big window full of symbols and smilies, so you should be able to select @ from there.
     
  6. b222ster

    b222ster Lurker
    Thread Starter

    Figured it out. It was a simple firmware problem due to the chinese 'makeover'.

    For everone out there that has purchased a product with a default chinese keybd. Just connect your mobile phone and reinstall Android(or in my case upgrade it) It will fix all of these bugs, and you get a free easy to use chinese keybd :D :D.

    Thank you all for the help.

    P.S the symbols key and the 'input method' options did not work before the update to 2.1

    I hope this thread proves helpful.
     
Loading...

Share This Page

Loading...