1. Are you ready for the Galaxy S20? Here is everything we know so far!
  1. wrighty.uk.gor

    Thread Starter

    A month or 2 ago I downloaded Chomp SMS and was impressed so supported the developer and purchased a licence.

    A couple days ago though I was having so killer issues with my phone could not be bothered to try and fix it so just did a factory reset on it.

    Once I had done a factory reset I reinstalled Chomp and the ads were back so i tried clicking the support button under setting and all i get is this error

    https://www.dropbox.com/s/ss1d1ldhhxp2jkw/2012-05-24 17.40.55.png

    [​IMG]
    I have e-mailed the developer but still waiting for a reply was hoping someone on here would have some ideas as i hate ads with a passion.
     

    Advertisement

  2. zuben el genub

    zuben el genub Extreme Android User

    It has to be the way you saved it. I rooted, reset and installed Cyanogen Mod 7 and got everything back, including paid version of Chomp.

    Go back to Play and see what it says under installed. Reinstall from Play if it says Purchased.
     
  3. wrighty.uk.gor

    Thread Starter

    Long story short it is fixed it was a my backup within chomp causing the issues. reinstalled the chomp app and set up manually now it is fine.

    I could not reinstall the licence that was the problem I thought I had. It was a in app purchase, So It did not show up in googleplay and still don't to reinstall it.

    All sorted now though
     
Loading...

Share This Page

Loading...