1. Check out our app, Forums for Android! Download and leave feedback here!

ChompSMS not receving texts?!

Discussion in 'Android Apps & Games' started by ttaylor0024, Jul 12, 2010.

  1. ttaylor0024

    ttaylor0024 Well-Known Member
    Thread Starter
    93

    Jan 2, 2010
    659
    188
    93
    Kansas, United States
    Decided I would give ChompSMS a go after re-rooting my phone... Deleted the stock app after I downloaded and installed Chomp, sent around 10 texts (found out today that they WERE received) and didn't get a reply... Odd, yes. Found out today that they tried to reply, and I didn't get the text. After deleting juicedefender, still didnt get them. I then downloaded Handcent, asked my friend to send me a text, and it worked. Uninstalled Handcent and asked him to send me another, nothing...

    Phone Specs:
    Motorola Droid
    Rooted 2.2 FroYo Kangerade v5.0.9
    ChevyNO1 800MHz Low Voltage
     

    Advertisement

  2. MovingColors

    MovingColors Well-Known Member
    16

    Jul 9, 2010
    45
    2
    16
    Student
    Pennsylvania
    That's weird. I've used chomp before and never had a problem with it...I got rid of it solely because I prefer the stock messaging app to anything available on the market. You deleted your stock messaging app? Never to be seen again!?
     
  3. ttaylor0024

    ttaylor0024 Well-Known Member
    Thread Starter
    93

    Jan 2, 2010
    659
    188
    93
    Kansas, United States
    Yup, i liked handcent better...
     
  4. msl80

    msl80 Member
    5

    Dec 10, 2009
    6
    0
    5
    Owner of Boost Mobile Franchise
    Down South
    Ok I have a question since I'm new to this android phone. I was using Handcent and I actually love the app but I can't seem to figure out how to disable the stock msg app so that I don't get dup txt. Can someone help me out with this?
     
  5. couchlyf

    couchlyf New Member
    5

    Feb 1, 2013
    4
    0
    5
    Head over to Settings and click Application Manager and you can go under "All" to find your Messaging stock app. Then, you can just click disable! :)
     
  6. couchlyf

    couchlyf New Member
    5

    Feb 1, 2013
    4
    0
    5
    Yeah, I really want to use Chomp, but I am not getting the notifications! I have tried everything; disabling notifications on my disabled stock messaging app, restarting the phone etc.
    Ugh!
     

Share This Page

Loading...