1. Download our Official Android App: Forums for Android!

General ChompSMS Notification Delays

Discussion in 'Android Devices' started by cmajpwc, May 26, 2010.

  1. cmajpwc

    cmajpwc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    269
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    269
    4
    36
    I've noticed this start to happen more and more frequently.

    I will get a text, say at 7:30, and not get a notification until I check the app, or my phone will vibrate and say I got the text anywhere from 5 to 15 minutes after it actually got to my phone (observed). This doesn't happen all the time, mind you.

    Anyone else notice this? It's annoying because I'll get a text and I won't KNOW I got it until a while after. It also seems to only happen if I haven't gotten a text in a certain period of time. Like, the longer I go without receiving a text, the longer it will take for Chomp to give me my notification. Again this doesn't happen all the time but it does happen and I'm not sure if I've just been noticing it more or what is happening.

    I did a factory reset when I got the 2.1 OTA so I guess it's not something that could fix, unlike the saving attachments issue I had before the reset.

    The only thing I can think of is the length of a thread I have on here, it has about 600 messages in it. But I've had threads with 1000+ messages and haven't had a problem before...

    Anyone else having this problem? And if you do have this, is there a fix for it?
     

    Advertisement

  2. theboo7

    theboo7 Well-Known Member
    Rank:
    None
    Points:
    35
    Posts:
    129
    Joined:
    Feb 20, 2010

    Feb 20, 2010
    129
    0
    35
    ive had this both with chomp and handcent, but chomp was quicker than handcent
     
  3. cmajpwc

    cmajpwc Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    269
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    269
    4
    36
    Hmm, according to Phandroid there have been reported "message notification issues". I wonder if this is what it means?

    And another issue with Chomp: sometimes I've noticed on random threads that <MMS> shows up. I don't get an MMS, but it shows up until I click the thread and then it goes away. Not an issue for me at all but a little glitchy. Oh well.
     

Share This Page

Loading...