1. Are you ready for the Galaxy S20? Here is everything we know so far!

CITRIX reciever - SSL errors? (Android 3 ASUS EEE pad)

Discussion in 'Android Apps & Games' started by briggsb, May 20, 2011.

  1. briggsb

    briggsb Lurker
    Thread Starter

    Hi,
    This problem is well documented, but most people have not found any solution!

    I have an EEE Pad transformer so running Android 3.

    The CITRIX reciever app which works on all Apple devices (grrr!) is not working. The error when launching an app...

    "SSL/TLS Error: You have not chosen to trust "USERTrust Legacy Secure Server CA", the issuer of the server's security certificate"

    I have the certificate files from COMODO, and I have put all these files on the memory card, then tried installing them from the settings, it installs them, but I still get this error.

    Any ideas? People have tried the same thing with phones, but there are no real answers? Can anybody help?

    Thanks, Alan
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...