1. Download our Official Android App: Forums for Android!

Root Clean Android 2.3 rom bluetooth no audio

Discussion in 'Android Devices' started by mayorq, Aug 4, 2011.

  1. mayorq

    mayorq Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    5
    0
    5
    hey guys,

    i own LG GT540 phone. after reading quite a bit, i successfully rooted my phone with Clean Android 2.3! I am quite proud of myself :)))

    now the problem: i pair/connect my bluetooth headset. i know the connection is successful cuz when i change volume on my bluetooth, the phone shows a volume bar level changing. however, i can't hear any audio on my bluetooth headset. whether it's a phone call or mp3, no volume!

    i choose the Clean Android 2.3 ROM cuz i didn't see any disclaimer that Bluetooth device being buggy, but here i am. is this a known bug? do i need to root with 2.2? thanks to all in advance for reading/posting.
     

    Advertisement

  2. Phantogenic

    Phantogenic Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    299
    Joined:
    May 16, 2011

    May 16, 2011
    299
    67
    73
    Male
    Rotorua, New Zealand
    As far as I'm aware the only rom capable of a bluetooth headset is the latest update from Mur4ik see this post Latest CM7 swiftdroid update
     
    mayorq likes this.
  3. mayorq

    mayorq Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    5
    0
    5
    thanks for the response! so i now have swiftdroid 2.0 rc3, build grj22. i want to play mp3 audio to the bt headset. so, in the connections i choose the "media" profile and connect.

    but still, when i play mp3 audio it's playing back via phone speakers and not via bt headset!

    is there settings that i need to check to get this working? thanks.
     
  4. mayorq

    mayorq Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    5
    0
    5
    ok so here's what i'm noticing: the connection to bt is very erratic! the phone keeps rebooting itself.

    most of the time, initially bt will be connected to both phone and media, but then it'll go back to phone.

    only once was i able to playback mp3 successfully to the bt. this is very erratic. any help is much appreciated! thanks
     
  5. Phantogenic

    Phantogenic Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    299
    Joined:
    May 16, 2011

    May 16, 2011
    299
    67
    73
    Male
    Rotorua, New Zealand
    Cyanogenmod is a work in progress - hence why they are always updating and adding bits and pieces... BT capability has only just been added (out of a lot of updates and mods) so I'm guessing there will be issues or niggles that they need to work on... There's bound to be another update soon rectifying this. Sorry I'm not much more help... I have an mp3 player and my portable HDD at work so I've never used my phone to play media via bluetooth nor make calls via a headset as using speaker phone is still legal in my country.
     
  6. mayorq

    mayorq Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 4, 2011

    Aug 4, 2011
    5
    0
    5
    thanks. i'm just going to turn off bluetooth cuz it just keeps rebooting my phone! lol
     
  7. Delsus

    Delsus Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    329
    Joined:
    May 14, 2011

    May 14, 2011
    329
    60
    53
    As Phantogenic said, BT has just been added in RC3 so all I can suggest is to keep an eye out on here and SwiftDroid Blog - A blog all dedicated to the LG GT540 Optimus for updates, on swiftdroid blog it has Mu4ik's twitter as well which is where you will hear about updates first.
     

Share This Page

Loading...