1. Download our Official Android App: Forums for Android!

Support clik noise when you use Google search

Discussion in 'Android Devices' started by hstein, Dec 28, 2012.

  1. hstein

    hstein Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Dec 28, 2012

    Dec 28, 2012
    12
    0
    15
    Hello, people. I am new here! Nice forum. Yesterday, I
    bought a Avid 4g. So far all looks good, not to mention the
    $40.00 per month unlimited talk/text/data.
    I noticed when I type in the Google Search box, it makes the loud
    clik noise, and when you use the X part of it to go back, and also
    makes the clik noise but with a different sound. I kind of find it
    annoying, is there a way to disable it? Thanks! Metro Pcs
     

    Advertisement

  2. OutOfPhase

    OutOfPhase Premium Member
    Rank:
    None
    Points:
    523
    Posts:
    4,024
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    4,024
    2,149
    523
    Retired Lineman
    Tampa, FL
    Welcome to AF. :hello: Under settings-sounds make sure dial pad touch tones and touch sounds is not checked.
     
    hstein likes this.
  3. hstein

    hstein Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Dec 28, 2012

    Dec 28, 2012
    12
    0
    15
    Did not work, still makes the annoying clik noise, even in text messages or google.
     
  4. RedStorm2k12

    RedStorm2k12 Newbie
    Rank:
    None
    Points:
    28
    Posts:
    27
    Joined:
    Jan 28, 2012

    Jan 28, 2012
    27
    11
    28
    Male
    New York City
    Settings > Sound > Volumes > Music, video, games and other media
     
  5. hstein

    hstein Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Dec 28, 2012

    Dec 28, 2012
    12
    0
    15
    Redstorm tried that also, when and typed something on text message, and get the
    same cliking noise. Thanks for reply!
     
  6. mkopisz

    mkopisz Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Nov 26, 2011

    Nov 26, 2011
    23
    9
    16
    Male
    Diesel Tech.
    Miami,Fl.
    simple...while in an app with keyboard open...hold down swipe key(bottom left of keyboard)till keyboard settings screen appears....open preferences and uncheck "audio feedback"....VIOLA...NO MORE CLICKING
     
  7. mkopisz

    mkopisz Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Nov 26, 2011

    Nov 26, 2011
    23
    9
    16
    Male
    Diesel Tech.
    Miami,Fl.
    if your using android keyboard....with keyboard open...click settings..(bottom,second to left)...Android keyboard settings..uncheck "sound on keypress"...
     
    rlugo29, hstein and dadcup like this.
  8. hstein

    hstein Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Dec 28, 2012

    Dec 28, 2012
    12
    0
    15
    Thanks a bunch it worked, could not text in a quite environment, noise was
    to loud.
     
  9. mkopisz

    mkopisz Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Nov 26, 2011

    Nov 26, 2011
    23
    9
    16
    Male
    Diesel Tech.
    Miami,Fl.
    No Prob Bud...glad to Help
     
Tags:

Share This Page

Loading...