1. Download our Official Android App: Forums for Android!

Support Clock and location error

Discussion in 'Android Devices' started by kspence04, May 13, 2011.

  1. kspence04

    kspence04 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 13, 2011

    May 13, 2011
    1
    0
    5
    Hello everyone,
    I purchased my HTC evo 4g yesterday and am loving the android os and all of the different features. However I have ran into a problem. Last night I set my alarm for 9:00 AM on my phone alarm clock. I woke up at 7:00 AM however, and checked the clock on my phone and it said 2:00 PM and that the current location was some city that started with a W. I can't recall the exact name because it looked Russian and was something like wshteljvig. That is definitely not how it was spelled, but I became panicked because the alarm on my phone was the only alarm I had set and now I feared my alarm would not go off because of the location/time change. I powered off my evo and on again and the problem was solved, my location and time were now accurate. I thought it might just be a random isolated incident, but this afternoon after not using my phone for an hour or so, I looked at the screen and it once again had the strange city (next time I'll write down the name, but let's hope there isn't a next time) followed by the time which was once again 7 hours later than the time of my location. I proceeded to power off my phone and then on, with the same result of the time and location returning to normal. So I guess this is my solution, but I now am hesitant to rely on my evo alarm clock if this occurs again during the night. I hope there is a way to fix this or a possible solution, because my phone is often the only alarm clock I have to use, and I trusted my old phone's alarm clock without any fail for the past 2 years. Any feedback will surely be helpful.
     

    Advertisement

  2. Stepitup

    Rank:
    None
    Points:
    16
    Posts:
    68
    Joined:
    May 11, 2011

    May 11, 2011
    68
    9
    16
    Did you hit menu - settings - date & time - and ensure automatic for network is checked?
     
Tags:

Share This Page

Loading...