1. Check out our companion app, Forums for Android! Download from Google Play

Root Clock/weather widget in skyraider 2.5.2 question

Discussion in 'Android Devices' started by BrainZblown, Aug 27, 2010.

  1. BrainZblown

    BrainZblown Well-Known Member
    Thread Starter
    36

    Apr 9, 2010
    50
    5
    36
    Farmers Insurance
    408
    I am the only one who's clock weather widget is not finding ''my location"? All it shows is the clock and "my location" Is there a fix for this? I'm on sky raider 2.5.2 w/ sense and 2.15 radio. any help would greatly be appreciated.
     

    Advertisement

  2. ohm911

    ohm911 Member
    15

    Aug 23, 2010
    19
    0
    15
    i had that problem too. what i did is i delete that widget and put it back again. see if that help.

    good luck
     
  3. BrainZblown

    BrainZblown Well-Known Member
    Thread Starter
    36

    Apr 9, 2010
    50
    5
    36
    Farmers Insurance
    408
    I did that several times and still no luck.
     
  4. Therev29

    Therev29 Well-Known Member
    38

    Jul 27, 2010
    96
    14
    38
    Industrial Safety
    Utica
    Sorry if basic but have to ask, is your gps on, and do you have the sync turned on?
     
  5. BrainZblown

    BrainZblown Well-Known Member
    Thread Starter
    36

    Apr 9, 2010
    50
    5
    36
    Farmers Insurance
    408
    Yes and yes. On stock 2.1 I didn't need to have the gps on for the weather to show and update.
     
  6. Berry2Droid

    Berry2Droid Well-Known Member
    43

    Nov 17, 2009
    402
    45
    43
    Assistant Manager for Verizon Wireless
    NJ
    Your not on stock 2.1 anymore Toto =)

    Weird i never had this issue when i was running SR..Im sure you tried a power cycle...Does it update if you manually do it? sometimes i have to click the clock, clikc the weather at the bottom, then click the circle update thing in the bottom left..
     
  7. bmcmillen316

    bmcmillen316 New Member
    5

    Aug 4, 2010
    1
    0
    5
    I have the same set up and had the same problem so I'll let you know what fixed it for me. I had to go into location settings and turn on the option for Google Location Services (you should be able to leave the other two options off, I only turned on Google location Services and within a few minutes it found my current location). Hope that helps, it worked for me.
     
  8. BrainZblown

    BrainZblown Well-Known Member
    Thread Starter
    36

    Apr 9, 2010
    50
    5
    36
    Farmers Insurance
    408
    Thanks bro. It worked.
     
  9. Therev29

    Therev29 Well-Known Member
    38

    Jul 27, 2010
    96
    14
    38
    Industrial Safety
    Utica
    Sorry, should have specified more, when I turn in gps, I turn on all the options. Good to know its just the google service though :)
     
  10. Kev133

    Kev133 New Member
    5

    Jul 26, 2010
    2
    0
    5
    This worked for me, the weather didn't work at all until I did this. Thanks
     

Share This Page

Loading...