1. Are you ready for the Galaxy S20? Here is everything we know so far!

Clock Widget Vanished from Home Screen?

Discussion in 'Android Devices' started by timm9, Oct 16, 2014.

  1. timm9

    timm9 Well-Known Member
    Thread Starter

    Hi, I did search but found nothing that matches. Moto X went off this morning and turned off alarm. Went into meeting at 9:00 and at one point noticed that cell was updating an app but not OS. Looked at my phone a hour later and the Clock Widget has disappeared. I tried to re-install/place widget but it will not stay on the page. I do not remember making any 'changes' to my cell. Did I do this or is it an app causing issues?

    Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. doogald

    doogald Extreme Android User

    Hmmm, I haven't see anything like this myself. There are two things I can think of: the widget is still there, which is why you cannot place another there, but for some reason, it's not showing.

    I assume that you're using the stock digital clock widget?

    Here's what I would try to do:

    1. Restart the phone. See if the widget is back.
    2. Try to drag the widget (as if it was there) to the top of the screen, where the delete control shows up (it will if you are actually dragging a widget or icon.)
    3. Put the widget on another page to make sure it still works. Then try to drag the widget back where you want it.

    Do any of these three things help at all?
     
    timm9 likes this.
  3. timm9

    timm9 Well-Known Member
    Thread Starter

    Thank you doogald for the prompt response!

    I have rebooted the cell several times as well as cleared the cache. I followed your suggestion and tried to place the Widget (paid widget from beautiful widgets combo clock and weather) a different page with the same results. The widget appears to stay on the page but the minute you select another page it disappears. I have also attempted to remove the widget from its original location but nothing appears to be selectable or moves to the trash/top of screen.

    Thanks again,

    Tim
     
  4. doogald

    doogald Extreme Android User

    Wow, weird.

    Well, I guess the next thing I'd try is to install the Google Now launcher and see if the widget works there. (You'd have to make it the default home the next time that you press the home key after install, or at settings -> home).

    (But, that's only if this is a 2013 Moto X. If this is one of this year's Moto X, I think it already uses that launcher.)

    https://play.google.com/store/apps/details?id=com.google.android.launcher

    If this does help, and you want to keep using the default launcher rather than the stock Moto launcher, I guess the next thing to try is settings->apps, slide to "All", scroll down to MotLauncher, tap it, and then try tapping "clear data". This should reset the home screen to the default and you'll have to set up icons again, though. Then either uninstall the Google Now launcher, or go to settings->home and choose MotLauncher.
     
  5. timm9

    timm9 Well-Known Member
    Thread Starter

    Thank you again doogald!

    Apparently I'm not the only user having issues. This must be a bug in the most recent update. Their feedback is starting to get ugly...

    Tim
     

Motorola Moto X (1st Gen) Forum

The Motorola Moto X (1st Gen) release date was August 2013. Features and Specs include a 4.7" inch screen, 10MP camera, 2GB RAM, Snapdragon S4 Pro processor, and 2200mAh battery.

August 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...