1. Check out our companion app, Forums for Android! Download from Google Play

Clocks Display Incorrect City Name

Discussion in 'Android Devices' started by danmaskell, Nov 16, 2009.

  1. danmaskell

    danmaskell Member
    Thread Starter
    15

    Oct 27, 2009
    22
    0
    15
    Desk jockey
    BC, Canada
    On one of my screens I have added two small HTC clock widgets, one for Paris and the other for Tokyo. I live in British Columbia, Canada, and purchased my Hero through Telus a little over a week ago. My problem is that the times for these clocks always appear correctly, but the labels are consistently incorrect. The clock for Paris is always labeled "Toronto" and the clock for Tokyo is always labeled "Calgary". They show the times for Paris and Tokyo. I've powered on and off numerous times, removed and re-added the widgets, and looked everywhere I could within settings, but cannot figure out how to get them to display the correct labels.

    Any suggestions? Anyone else experience this?
     

    Advertisement

  2. Lizardroid

    Lizardroid Active Member
    16

    Nov 13, 2009
    35
    1
    16
    Singapore
    Tap on the clock widget to go to your world clock page. Do a long press on the "Menu" button.

    An option menu will appear on the bottom of your screen to add or delete cities.
     
  3. danmaskell

    danmaskell Member
    Thread Starter
    15

    Oct 27, 2009
    22
    0
    15
    Desk jockey
    BC, Canada
    Ok, I deleted Toronto and Calgary from the settings. The clock titles didn't change. I then removed the clocks and added them back. This time it showed them labeled as Vancouver and Kelowna. So next I went into the clock settings and deleted every city except Paris and Tokyo, deleted and re-added the clocks again, and now it shows properly. Still don't know why the problem exists, but at least there is this workaround. Thanks.
     
  4. slavs06

    slavs06 New Member
    5

    Mar 17, 2011
    2
    0
    5
    I long press the menu key but the delete button is greyed out. Please help
     
Tags:

Share This Page

Loading...