Root Clockwork Recovery won't change


I want to flash CM7, but everytime I try flashing Clockwork recovery 3, it ends up staying at What am I doing wrong? I tried flashing it from ROM Manager and that didn't help, and I don't know if I can flash it with the fastboot method since I'm using CWR already. What can I do?

Additional notes: Right now, I'm running CM6 RC2. And my phone looks sexy. Oh, and you'll this exact same post on XDA, but I'm looking anywhere for help.
Didn't I like post this already on on your XDA thread? I knew I seen that name before. Do what I did and manually install ClockworkMod via console with flash image and recovery image. I just did that like 4hours ago when I was installing new kernel. If you need help on howto I can tell you but for now the True's meth does not stick as you never get the it is stuck on hope that helps.


Thread starter
Yes, you probably did, but I post both to XDA and here just for a better chance of my question getting answered. XDA always comes first, though.
Yes, you probably did, but I post both to XDA and here just for a better chance of my question getting answered. XDA always comes first, though.

I know thats why I said I know I seen that name before and same question. The problem you encountered was first documented by me on XDA MT4G as byproduct of testing faux's kernel.

I mean I downloaded the v0.2 kernel and after I successfully flashed it I was not able to boot as I was stuck in myTouch4G Logo. Now normally I don't back things up as I know what I am doing but in this case after the problems I urge and recommend everyone to do total backup specially using source from unknown developers.

So I took poll why I was the one having issue and found out few of us under curtain condition were having this issue while others are not. So I begin to investigate and try to count for all the variables. Thats how the whole BS started and thing got out of control lol

First I came across the CWM3.0.0.5( issue as it would not update from so I manually flashed CWM3.0.0.0 via console and solved that problem, I was one step closer to creating the same condition. Then came the SDCard issue... man o man as I am writing this ill tell you below what I am doing but after the v0.2 kernel flash I reverted back to Gr8's v0.5 stock kernel and the SDCard would not get mounted due the permission base strcuture being read only thus not able to access it thought MT4G nor PC via USB mount. So I had to manually AGAIN try to change the permission base though console which didn't work as the fstab couldn't be written to nor permission was ever amended. But I used some brain and accessed the /mnt/sdcard(19gb) via console and CPed files to /data(1gb) and /dev(300mb). So after I transfer the data to those slice I took the SDCard out and put 2nd SDcard and transfer the files back till I did this 19times to match the 19gb.

After that once my data was secured I started the test as I have never encountered this type of problem before. So 2days passed and after about 50+ kernel and rom flash I could not produce the same variables so I gave up and uninstalled Android SDK and remove trace of every POS I could lol as I needed my phone back online as people would call me home and was like WTF happened why I am not picking up.

So today not following my better judgment I tried the v0.3 kernel :p and baaam I got passed myTouch4G logo but got stuck on bootsplash. As like I did before I did testing again and again with wipe cache/davlik with and without but yield no result. So I again reverted back to stock kernel and when I got back the SDCard went totally blank as this time it didn't turn /sdcard -ro.

So I am at the moment manually accessing the raw file allocation table so I can extract the data from my sdcard and reconstruct it from 3 images. Thats 19gb each, one from SDCard that it happend to, 2nd one the backup sdcard and 3rd is from the HD. Now you are asking if I have it 2 places why am I wasting time lol because I didn't originally back it up. So now I have to reconstruct 19gb from 58gb of data which will take about 1week to get back where I was.

So if anyone wasted time reading this even if you are developer like me do NOT do any testing or anything unless you backup your data or you would be like me as you would waste 1week just to get back where you originally started :p so pray for me 58gb of raw data to convert to 19gb actual.
Muahaha its alive... I am GoD

I was able to use my superior knowledge and extract the data using data reconstruction techniques. I am ATM in process of verifying the data from 3 images, the original SDCard, backup SDcard, HD where file was transferred. Each of them has the 19gb portion so thats 58gb raw data I have to sync/convert to 19gb.

So far I have verified 1 causality it was video of woman I took... Ill never see her nor that video again lol they are both gone. I am not giving up yet I am reading sector by sector I have to have it somewhere on my main archive. Ohh ya I was Sr Admin so I have 28.1TB NSS at home :p and no way in hell am I going to comb though 28tb lol F that.

At this point this kernel has caused me so grief that I can't just turn my back on it ill own it, you haven't seen the last of me kernel... Let me finish the last raw segment which is about 2.7gb and then I shall have my data.