1. Are you ready for the Galaxy S20? Here is everything we know so far!

Clockworkmod and Rom Manager

Discussion in 'Android Devices' started by Droiddude24, Nov 3, 2010.

  1. Droiddude24

    Droiddude24 Member
    Thread Starter

    Last night I installed clockworkmod and rom manager and some reason it wont boot into recovery from rom manager?

    1. Download the Forums for Android™ app!


  2. nitsuj17

    nitsuj17 Android Expert

    click flashclockworkmod recovery. pick galaxy s fascinate and it ll flash it. (do it twice, as it doesnt always work the first time) after that you should be able to.
  3. Droiddude24

    Droiddude24 Member
    Thread Starter

    No luck. Did it like 5 times nothing..
  4. nitsuj17

    nitsuj17 Android Expert

    make sure clockwork mod is properly installed. batt pull, 3 button recovery, apply update.zip.

    let me know if that brings you into clockwork recovery or you get an error message
  5. Droiddude24

    Droiddude24 Member
    Thread Starter

    I got it to work with the optional update.zip to launch ClockworkMod.. still wont work rom manger
  6. nitsuj17

    nitsuj17 Android Expert

    alright. so you can get into clockwork recovery manually, good....boot back into and wipe cache and davlik cache, then run fix permissions (last 2 are both in advanced.) reboot and try and flash clockwork twice then see what happens.
  7. Droiddude24

    Droiddude24 Member
    Thread Starter

    No luck with that also?
  8. nitsuj17

    nitsuj17 Android Expert

    wow at this point im out of ideas :thinking:
    -you have root (superuser)
    -you have clockwork mod
    -you've wiped caches
    -youve tried flashing clockwork from rom manager several times

    really, i dont know how those things didnt work for you.

    i would suggest uninstalling rom manager, wiping cache, and maybe trying again but other than that.....saps, d13, sk...anyone else ideas :thinking:
  9. Droiddude24

    Droiddude24 Member
    Thread Starter

    EDIT: I got it to work I reinstall rom manager bam it work! thanks for all the help though
  10. nitsuj17

    nitsuj17 Android Expert

    haha great :D sometimes the simplest things are whats wrong. glad you're all squared away
  11. saps

    saps Extreme Android User

    Bingo well there you go and yes perfect instructions from nitsuj17. Sometimes its just quirky things like re-installing the app
  12. jreed2560

    jreed2560 Android Expert

    Sounds to me like maybe he acidentally didn't allow rom manager su permission
  13. nitsuj17

    nitsuj17 Android Expert

    very possible. if you click through quickly its very easy to deny su permissions to something. in that case the uninstall/reinstall was the solution.

    its funny that i (and others sometimes) tend to assume a problem is a lot bigger than it is at times and overlook the simple fixes. immediately when something doesnt work im thinking recovery and permission fixes, when its as simple as reinstalling an app.
  14. sreymj

    sreymj Well-Known Member

    So, before I totally jack up my phone, can someone clarify the steps to get CWM running properly? Is using Odin the only way? What is actually included in the CWM package? And, lastly, please explain the following statement "This flashes both the kernel and the recovery partition."

    Clockworkmod installation how to for windows / *nix - xda-developers

    I am just getting my feet wet and don't want to screw anything up. I believe I have the tools required, just want to make sure the knowledge is in place :)
  15. jreed2560

    jreed2560 Android Expert

    first step is do you have bootstrapper? you need that in order for clockwork recovery to work. It can be found in the market.
  16. sreymj

    sreymj Well-Known Member

    I do not have bootstrapper. I am rooted with the following apps installed.

    Attached Files:

  17. sreymj

    sreymj Well-Known Member

  18. jreed2560

    jreed2560 Android Expert

    You can read in the description what it does and why you need it. Kousch I'm sure does a much better job of explaining it that I can.

    Once you have that, open it and select bootstrap. It will pop up a message that says success. Now you can open rom manager and select flash clockwork recovery. it will take a second and should give you a message of success as well. Underneath where you selected to flash clockwork it should give you your current recovery and the latest available recovery. If they are the same, you're good. Now you MUST scroll down and select backup current rom.

    ps. It should be noted to watch for pop ups from the super user app asking for permission. always make sure the check mark box is checked to remember your decision and hit allow.
  19. jreed2560

    jreed2560 Android Expert

    hahahahahaha MY bad

    I forget to look sometimes where I'm posting. You won't need the bootstrap. You should be able to skip that and go straight to flashing clockwork. again I apologize for the mix up
  20. sreymj

    sreymj Well-Known Member

    No apology necessary, I appreciate the help. But, I have attempted to flash CWM with no success. It boots into recovery mode, and presents me with the following errors:

    e: failed to verify whole-file signature
    e: signature verification failed
    Installation aborted
  21. starscream84

    starscream84 Newbie

    Not sure if your up and running yet, but yes, Odin is the only way to flash clockwork the first time, leading into your second question, the kernel for the phone won't accept test keyed .zips, which is why unless you flash with Odin, the clockwork installation keeps failing. Hope you get everything worked out. :)
  22. sreymj

    sreymj Well-Known Member

    Thanks for the info. I am going to make another attempt this evening. Once I flash with Odin, will I still be able to get the OTA updates?
  23. Piiman

    Piiman Android Expert

    LOL I thought I was in the X section for a minute :D

    Don't feel to bad
    one day I was looking at my Fascinate's app drawer and thought where the hell did bootstrap go? I downloaded it, installed it, ran it, booted to recovery and couldn't figure out why it wouldn't go into recovery. It just rebooted. Over and Over lol It took about 30 minutes before I the coffee kicked in. :p
    jreed2560 likes this.
  24. jreed2560

    jreed2560 Android Expert

    LOL now thats funny. Thanks for making me feel less like an idiot. I about pissed my pants laughing so hard at myself.

Samsung Fascinate Forum

The Samsung Fascinate release date was Q3 2010. Features and Specs include a 4.0" inch screen, 5MP camera, GB RAM, Hummingbird processor, and 1500mAh battery.

Q3 2010
Release Date

Share This Page