1. Download our Official Android App: Forums for Android!

Root Clockworkmod orange exclamation?

Discussion in 'Android Devices' started by kamikazees, Sep 10, 2011.

  1. kamikazees

    kamikazees Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    7
    2
    6
    Hello,

    I've rooted my Atrix and am trying to install the Alien v.4 rom v.4. I ran into a problem using Rom Manager and Clockworkmod. When I try to boot into Clockworkmod recovery or install the rom from my sd card (it is on there), my phone reboots to the Motorola screen for a few seconds, then puts up a white triangle with an orange exclamation mark in it (and the little green android too). None of the keys or buttons seem to work, and I cannot do anything at that point except pull the battery.

    My Clockworkmod version is 5.0.2.0. The phone works fine so long as I don't try to install the rom or enter Clockworkmod recovery.

    After a long time searching, I think the problem may be an improper overwrite of my phone's recovery. I'm not sure. I saw some similar threads, but it seems most people can access some functions on there screens. I don't think I can. Help?
     

    Advertisement

  2. 2003vstrom

    2003vstrom Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    472
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    472
    75
    53
    Male
    Electrical engineer
    coldwater,mi
    did you unlock the bootloader?
     
    kamikazees and ultradroid like this.
  3. kamikazees

    kamikazees Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    7
    2
    6
    Not specifically, but I thought the Gingerbread 2.3.4 update did that automatically. Did it but? If not, how do I do it? Thanks.
     
  4. 2003vstrom

    2003vstrom Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    472
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    472
    75
    53
    Male
    Electrical engineer
    coldwater,mi
    kamikazees likes this.
  5. kamikazees

    kamikazees Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    7
    2
    6
    Thank you; I got a little further but am still stuck. I read the guide for beginners linked in the Pudding guide. It said I did not need to use RSD because I was on Gingerbread (skip to step 13). So I downloaded the fastboot package, extracted it, started fastboot protocol on my phone and tried to "fastboot oem unlock" from my cmd prompt. It said "OEM unlock is not implemented".

    I must have missed something. I considered trying to do the RSD Lite steps, but a lot of the comments say it will brick the phone. I am so close! What did I miss?

    EDIT: I've downloaded RSD and the sbf file from XDA. Still worried about flashing the sbf because I am on the 2.3.4 Gingerbread OTA. I can't find anything addressing this, though. Any help is much appreciated.
     
    maheshjagadeesan likes this.
  6. 2003vstrom

    2003vstrom Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    472
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    472
    75
    53
    Male
    Electrical engineer
    coldwater,mi
    I was getting the same message when I tried fastboot oem unlock so I used the
    this file ATT ONLY - Unlocker for 1.8.3 and 4.5.91 ATT firmwares with RSD(download from XDA) then when it was done flashing the SBF file it said it failed, but when I rebooted my phone I would have a menu with 1-14 items listed as options, use the down voulme button to scroll to the fastboot then push up volume button to select it, then you can use the fast boot oem unlock to unlock the bootloader thats how I unlocked my BL:)
     
    maheshjagadeesan and kamikazees like this.
  7. kamikazees

    kamikazees Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    7
    2
    6
    Okay! Thanks so much for your help. Unlocking the device finally allowed CWM to reboot the phone. I successfully made a backup in Rom Manager.

    Then after rebooting, the stock recovery snuck back in and the exclamation mark came back. After some additional researching it seems that the stock Rom recovery does that after every reboot, making the user re-flash CWM in Rom Manager after every reboot.

    Not anymore! I am now installing Alien. I hope to get the Alien theme up soon. Thank you for helping make it possible!
     
    maheshjagadeesan likes this.
  8. 2003vstrom

    2003vstrom Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    472
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    472
    75
    53
    Male
    Electrical engineer
    coldwater,mi
    glad you got it fixed:D
     

Share This Page

Loading...