1. Check out our companion app, Forums for Android! Download from Google Play

Root cm10.2

Discussion in 'Android Devices' started by 1mouse3, Jul 28, 2013.

  1. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    ok new build is up, test away. report any and all findings. as far as im aware, ive fixed wifi, bluetooth, and the power and light hals. should be almost done XD
     

    Advertisement

  2. donjuro

    donjuro Well-Known Member
    163

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    Nothing's changed so far. Wi-Fi doesn't work, neither does Bluetooth, or the light sensor, idk what power/light hals is. GPS doesn't work either.
     
  3. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    ok well i have no clue then... kuz technically it should function fine if this device tree is accurate and there arent any mods to the cm source i dont know about. mouse told me the bluetooth thing worked for him, and the wifi thing i am pretty sure i got all the necessary parts from the elden repo dadcup gave me. i have no idea why it wouldnt be working in the newest upload
     
  4. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    alright well i dunno. im gonna upload another test for lte, should be up in the next couple hours. but untill i can figure out what the heck is going on im kinda stuck
     
  5. donjuro

    donjuro Well-Known Member
    163

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    Maybe someone else can test it until I get more time tomorrow. I'll download it again and hope I didn't flash an older one, even though I did it twice.
     
  6. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    yea i mean there is a good chance something is still wrong but ive triple checked my work and if these were the working fixes i have no idea what is going wrong
     
  7. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    k its up. might fix lte, no idea really
     
  8. birddseedd

    birddseedd Well-Known Member
    16

    Aug 4, 2011
    65
    2
    16
    im confused. how does porting work with no drivers for the new device?
     
  9. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    magic, very powerful magic
    lol, no the drivers are built into the kernel or in files on the phone, basically the challenge is to figure out how to make the proprietary(made specially by the company to work with their software) drivers and what not work with cyanogenmod
     
  10. donjuro

    donjuro Well-Known Member
    163

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    How's cm10 treating you junkie? Been 3 days since you've uploaded anything.
     
  11. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    well its not treating me any way really lol. i cant use it remember :p but yea my computer has issues, my internet is ridiculous, and i have been trying to come up with thoughts on the wifi issue to no avail. i figure with no solid ideas spending the 2 hours to run a build and the 6 hours to run an upload if i can win the fight to keep my computer from freezing up on me is kinda pointless. and yesterday i was doing family stuff... so yea that wasnt gonna get anything done. im probably gonna run a few more tests on my own phone then take a break for another day or two, then come back fresh and see what i can figure out

    on the plus side of things though mouse now has a water cooling system and is running his octa-core processor at 4ghz... can run a build in under an hour from scratch, so hes compiling like no other and still working to get things fixed in cm10.1 which has the same wifi setup, if he comes up with something i will have something it will fix all our problems. plus at half the build time and the ability to test himself he can get alot more done than i can in a shorter time
     
  12. donjuro

    donjuro Well-Known Member
    163

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    I understand your need for family time, not rushing you just asking for an update. What's wrong with your computer?
     
  13. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    its a cheap ass refurbished gateway... lol. thats whats wrong with it. but seriously im not sure i think it might be the hard drive or the ram, or it might even be the cheap board im not really sure. but i got no way of replacing it so yea. if i come up with anything good ill pass it along to mouse and he can build and test it, once we have something solid i can run a build of 10 for upload
     
  14. 2prevail

    2prevail Well-Known Member
    53

    May 29, 2012
    254
    60
    53
    Which build has ´╗┐the least bugs so far. cm 10.1 or cm 10.2, as I believe that there are two in progress. Correct me if I'm wrong.
     
  15. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
    Where you guys are posting the tests
     
  16. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
    Here I took the time a I build
     
    1mouse3 likes this.
  17. 1mouse3

    1mouse3 Well-Known Member
    Thread Starter
    18

    Jul 28, 2013
    65
    15
    18
    Male
    on the moon
  18. donjuro

    donjuro Well-Known Member
    163

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    The only one receiving any real development is cm10
     
  19. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
  20. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
  21. 1mouse3

    1mouse3 Well-Known Member
    Thread Starter
    18

    Jul 28, 2013
    65
    15
    18
    Male
    on the moon
    working: cam sound 3g sms video
    not working: 4g wifi bluetooth record gps mms
     
    dadcup likes this.
  22. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
    For the 4g the you guys have vtt-pring what that is in app folder of the system file I think that what made the 4g to work but I don't have the phone what is work?
     
  23. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
    I have that the only thing is I can not see the app in system how it look in stock like sim card icon if so that what need but I cant see someone who have the stock install let me know how that app icon looks in system running
     
  24. dadcup

    dadcup Well-Known Member
    103

    Jan 29, 2012
    834
    232
    103
    If you have time check the APN too is etc
     

Share This Page

Loading...