1. Are you ready for the Galaxy S20? Here is everything we know so far!

CM12.1 Unofficial Beta

Discussion in 'Android Devices' started by Bad_MOFO_33, Feb 24, 2015.

  1. Andrew Fisher

    Andrew Fisher Member

    Confirming charging issue after flashing boot.img. Seems to maintain power while on charger but does not actually charge the battery, even while the phone is off? Seems strange but that was my experience.
     

    Advertisement

    #26 Andrew Fisher, Feb 25, 2015
    Last edited: Feb 25, 2015
  2. donjuro

    donjuro Android Expert

    Why are you always hijacking people's threads with this?
     
    adamhos1234 likes this.
  3. KittyK4t

    KittyK4t Lurker

    Anyone else had to wait an extremely long time for it to install with twrp?
     
  4. frenchiet

    frenchiet Newbie

    Its exactly what i expected a cool a** rom :) thanks for this and it is very fast and apprehensive! Anyone else having a problem with the Double Tap to wake after flashing the new boot.img?
     
  5. bg4m3r

    bg4m3r Android Expert

    He's not. He's asking the dev to include the OC bit in the kernel of this ROM. Seemed to have worked in the other CM12 build.
     
    Tyler H likes this.
  6. Andrew Fisher

    Andrew Fisher Member

    Nope. Installed pretty quickly. Wiping took a while though.
     
  7. After flashing the new boot image I've noticed that when opening any settings such as battery the app crashes..... Also the no Sim card roaming indicator off error..... Does anyone else have these same errors?
     
  8. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    Just trying to get other things sorted first, before I try to include overclocking. I will make a boot.img and send it to you privately to test. I just dont want to jump the gun and release something too soon. Feel free to message me about OC to keep this forum clean. Thanks.
     
    jhofseth, Sands207 and bg4m3r like this.
  9. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    Update : Fixed Rear Camera & PTP connection
    Link in bottom of OP.
     
  10. jothe 1

    jothe 1 Member

    Good ROM will use more once the charging works thank you for hard wrk
     
  11. Andrew Fisher

    Andrew Fisher Member

    That brings up a good point. Does charging work with the updated ROM?
     
  12. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    yeah charging works
     
    Tyler H, Sands207 and Andrew Fisher like this.
  13. KittyK4t

    KittyK4t Lurker

    Finally got the new build installed, charging seems to work, although I only charged from 98%-100% and the phone constantly wakes itself up while charging. Are there no APN settings? I can't get LTE to work.
     
  14. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    turn off lift to wake in the display settings
     
  15. elisam98

    elisam98 Well-Known Member

    Great job @Bad_MOFO_33! I'm really glad you got a real working CM12 build! I'm super excited about it. I'll try downloading now...
    Thanks for picking up the slack on this :)
    My finals are coming up real soon, and I would love to be able to dedicate some time to the project again!
    Looking forward :)
     
  16. KittyK4t

    KittyK4t Lurker

    thanks.
     
  17. Andrew Fisher

    Andrew Fisher Member

    Some feedback on the new build:
    Battery charges correctly
    Camera works but if I try to capture before it's focused the screen gets garbled bright green, and the camera app crashes on both stock and Google camera
    Videos don't save
    No LTE
    No MMS (using Textra with/without custom VPN)
    No vibrate
    Strange red frame appears around the edge of the screen for a half a second when opening/closing Chrome (only Chrome so far)


    Everything else works perfectly! Sound, Bluetooth, WiFi, root, everything else so far... My new daily driver.

    Edit: Same here with vibrate. Didn't notice till you said that. Added to list.
     
    #42 Andrew Fisher, Feb 25, 2015
    Last edited: Feb 25, 2015
    Tyler H and Bad_MOFO_33 like this.
  18. frenchiet

    frenchiet Newbie

    Not sure if anyone else is having this problem but vibration also doesn't work. If its only me then please let me know. If not then you can add that to the feedback list.
     
    Andrew Fisher likes this.
  19. aethervagrant

    aethervagrant Member

    So Im trying to figure out what I'm doing wrong : I cant get the rom to take. I tried the recovery in the OP, the current twrp id been using, and cwm. The flash takes like 2 seconds and the only message is "simulating actions" then "install complete" and when I reboot Im right back in my own rom with no changes.
    ...what seems to be happening is recovery isn't doing anything...factory resets, flashing zips, etc. May be something for a new topic
     
    #44 aethervagrant, Feb 25, 2015
    Last edited: Feb 25, 2015
  20. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    Thanks for the heads up.
    Just replicated the Camera Green capture error and crash.
    and also Video not saving. Looking into it.

    As far as LTE and MMS, I think it has something to do with Cyanogenmod's recent updates of their source. As it has also been happening to other devices recently after a repo-sync. Hopefully fixed soon.

    Havent tested Chrome, I use Opera most of the time anyway.
    Still a beta so bear with me...
     
  21. Andrew Fisher

    Andrew Fisher Member

    This is probably one of the best betas ever and we're all excited to have it. I can't believe you've already pretty much surpassed the cm11 rom. Thanks for the hard work so far!
     
  22. master odysues

    master odysues Android Enthusiast

    After soft reboot I lose data completely , the signal icon displays no service but after a full reboot the I get my signal back , any body with that issue?
     
  23. quickdraw996

    quickdraw996 Well-Known Member

    First, flash back to twrp 2.8.5.0

    I can't remember exactly where, but there is a setting inside of twrp you have checked that says something along the lines of "simulate actions for xxx". I am going to check, will update later.
     
    aethervagrant likes this.
  24. quickdraw996

    quickdraw996 Well-Known Member

    Screenshot of the setting that may be causing your issue
    1424927566687.jpg
     
  25. elisam98

    elisam98 Well-Known Member

    So far, this looks beautiful!
    I'm having a calling issue, though.
    I don't connect with a SIM (NV-only mode), so I get a "no SIM" indicator on the notification bar. I had that in stock too, so I'm used to it.
    However, any time I try to place a call, I get a "call not sent" error :(
    Also, under the signal bar indicator in the dropdown menu, it shows no bars and displays underneath it "Roaming Indicator Off"
    ##SCRTN# doesn't seem to work
    But I seem to be receiving texts with the included Messaging app...
    Any ideas?
    Thanks again,@Bad_Mofo! Keep up the awesome work!
     
    Sands207 and master odysues like this.

LG Volt Forum

The LG Volt release date was May 2014. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon 400 processor, and 3000mAh battery.

May 2014
Release Date
0
Reviews
Loading...
Similar Threads - CM12 Unofficial Beta
  1. amarc78
    Replies:
    8
    Views:
    184
  2. Cyberdev
    Replies:
    1
    Views:
    300
  3. Peter22
    Replies:
    5
    Views:
    453
  4. rootabaga
    Replies:
    5
    Views:
    392
  5. Cyberdev
    Replies:
    0
    Views:
    427
  6. Cyberdev
    Replies:
    2
    Views:
    450
  7. loonycgb2
    Replies:
    8
    Views:
    2,100
  8. loonycgb2
    Replies:
    1
    Views:
    1,247
  9. loonycgb2
    Replies:
    1
    Views:
    777
  10. anoraktrendalt
    Replies:
    1
    Views:
    1,259
Tags:

Share This Page

Loading...