1. Download our Official Android App: Forums for Android!

Root CM12.1 Unofficial Beta

Discussion in 'Android Devices' started by Bad_MOFO_33, Feb 24, 2015.

  1. bg4m3r

    bg4m3r Android Expert
    Rank:
    None
    Points:
    493
    Posts:
    2,848
    Joined:
    Nov 1, 2013

    Nov 1, 2013
    2,848
    1,123
    493
    Male
    IT Contractor
    AirDroid
     

    Advertisement

    master odysues likes this.
  2. THAT ON3 GUY 90

    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Feb 25, 2015

    Feb 25, 2015
    3
    0
    15
    Male
    LTE working as of this morning... Don't know why I haven't made any changes to radio it is still LTE/CDMA
     

    Attached Files:

  3. CrimsonToker

    CrimsonToker Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,103
    Joined:
    Jul 4, 2014

    Jul 4, 2014
    1,103
    306
    173
    Male
    Cashier
    Humboldt County, U.S.A.
    Is this because it's an art based ROM?
     
  4. Sands207

    Sands207 Android Enthusiast
    Rank:
     #132
    Points:
    98
    Posts:
    459
    Joined:
    Jun 14, 2014

    Jun 14, 2014
    459
    302
    98
    Male
    Android Developer
    Portland,Maine
    Thats certainly a possibility, but I suspect the xposed alpha framework was what did it because after I flashed the xposed .zip and then installed the .apk I began to have problems immediately. I couldn't get into safe mode to undo the changes so I restored my backup but later today this will become my daily driver and I'll probably pass on xposed until it is a beta at least. I had very few apps installed at the time and I had over 2.5 gigs of available space so I don't think ART was the problem.
     
  5. master odysues

    master odysues Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    349
    Joined:
    Mar 21, 2013

    Mar 21, 2013
    349
    126
    88
    Male
    Houston Texas
    Feedback
    Runs smoothly
    Camera works
    Red box around chrome browser
    But freezes from time to time and the only fix is to manually restart the system. Any ideas on why that happens

    *note only modified screen dpi , Hardware buttons, removed soft keys , and changed I/0 scheduler.
     
  6. lilggamegenuis

    Rank:
    None
    Points:
    26
    Posts:
    28
    Joined:
    Feb 9, 2015

    Feb 9, 2015
    28
    5
    26
    after playing around with this rom, the only problem i really have is data occasionally stops working and that the home button acts as the home key on a keyboard and not the android "short cut to home". also holding repeats the key like letters on a keyboard. hopfully this is a easy fix so i can disable the navbar.
     
    master odysues likes this.
  7. kuduku

    kuduku Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    25
    5
    16
    Male
    rear camera still not working here on a second clean flash also . Any pointers ?
     
  8. kuduku

    kuduku Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    25
    5
    16
    Male
    fix already posted http://androidforums.com/threads/cm12-unofficial-beta.905257/page-4#post-6896210
     
  9. lilggamegenuis

    Rank:
    None
    Points:
    26
    Posts:
    28
    Joined:
    Feb 9, 2015

    Feb 9, 2015
    28
    5
    26
  10. frankfurtjamesjr

    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Feb 26, 2015

    Feb 26, 2015
    8
    3
    6
    Booted this rom for the first time about 12 Mins ago and i was curious on how long it took everyone else to get it to boot.
     
  11. elisam98

    elisam98 Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    107
    Joined:
    Dec 11, 2014

    Dec 11, 2014
    107
    136
    88
    Male
    NYC, NY
    Same here. No rear camera.

    And the phone won't vibrate either.
     
    master odysues likes this.
  12. lilggamegenuis

    Rank:
    None
    Points:
    26
    Posts:
    28
    Joined:
    Feb 9, 2015

    Feb 9, 2015
    28
    5
    26
    do you mean the first time boot or normal boot?
    if you meant first time boot, i think mine took that long too
    if you meant normal boot, it usually (excluding LG logo boot) boots in 10 seconds
     
  13. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    148
    Posts:
    419
    Joined:
    Jul 11, 2014

    Jul 11, 2014
    419
    968
    148
    Male
    Hudson Valley, NY
    rebuilding kernel now, hopefully fix camera and other things
     
    #113 Bad_MOFO_33, Feb 27, 2015
    Last edited: Feb 27, 2015
  14. Kohlt22

    Kohlt22 Newbie
    Rank:
    None
    Points:
    26
    Posts:
    11
    Joined:
    Dec 24, 2014

    Just noticed LTE is randomly working. This is awesome! I can still send SMS with Textra when LTE is on.
     
  15. CrimsonToker

    CrimsonToker Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,103
    Joined:
    Jul 4, 2014

    Jul 4, 2014
    1,103
    306
    173
    Male
    Cashier
    Humboldt County, U.S.A.
    Just flashed about twenty minutes ago, and I'm already very impressed! Much smoother, faster, nice interface. One of the first things I noticed is that the home button is not working. Lte is working, though my phone says it does not detect a Sim card and therefore has no service. Even though I was able to install my basic startup apps from the Google play store. Voice calls work, text seems to work with textra. Rear camera doesn't work. Also, really impressed with ART on this, after only a few minutes! I flashed the rom, radio and nano gapps, and after the initial boot, I checked my internal storage space. Less than 1 gig out of my four gigs taken up. Very cool.
     
    Bad_MOFO_33 likes this.
  16. IT_Man101

    IT_Man101 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Feb 2, 2015

    Feb 2, 2015
    6
    3
    6
    When do you think this will be finished?
     
  17. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    148
    Posts:
    419
    Joined:
    Jul 11, 2014

    Jul 11, 2014
    419
    968
    148
    Male
    Hudson Valley, NY
    should be finished soon, reverted to my old kernel. Decided to do complete build instead of just kernel. Incorporated the fix for hw keys. and some of @whoshotjr2006 build prop edits.
     
  18. IT_Man101

    IT_Man101 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Feb 2, 2015

    Feb 2, 2015
    6
    3
    6
  19. CrimsonToker

    CrimsonToker Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,103
    Joined:
    Jul 4, 2014

    Jul 4, 2014
    1,103
    306
    173
    Male
    Cashier
    Humboldt County, U.S.A.
    Charging is horribly inefficient. The screen keeps waking up, dimming, getting bright again, while charging. Will charge while powered off, and can see it gain charge, but very slowly. Does not seem to charge while powered on
     
  20. adamhos1234

    adamhos1234 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    860
    Joined:
    Aug 9, 2012

    Aug 9, 2012
    860
    336
    113
    Shut lift to wake off
     

    Attached Files:

  21. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    148
    Posts:
    419
    Joined:
    Jul 11, 2014

    Jul 11, 2014
    419
    968
    148
    Male
    Hudson Valley, NY
  22. CrimsonToker

    CrimsonToker Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,103
    Joined:
    Jul 4, 2014

    Jul 4, 2014
    1,103
    306
    173
    Male
    Cashier
    Humboldt County, U.S.A.
    I tried that before posting. I now have a bigger problem. Clean flashed omnirom from cm12 but forgot to flash gapps. Omnirom security crashes settings, so no unknown source, no sideload. Also coming from cm12 means I have lollipop recovery. I can't load recovery to flash or fix. Kind of freaking out...
     
  23. adamhos1234

    adamhos1234 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    860
    Joined:
    Aug 9, 2012

    Aug 9, 2012
    860
    336
    113
    Pull the battery then put it back in hold vol - and power
    The twrp lollipop will work

    Edit
    I just downloaded omnirom so I'll be right with you soon... Hopefully not bricked :eek:
     
  24. lilggamegenuis

    Rank:
    None
    Points:
    26
    Posts:
    28
    Joined:
    Feb 9, 2015

    Feb 9, 2015
    28
    5
    26
    Did you add that overclocking file/thing? or are you going to do that later.
     
  25. aethervagrant

    aethervagrant Member
    Rank:
    None
    Points:
    18
    Posts:
    92
    Joined:
    Mar 14, 2013

    Mar 14, 2013
    92
    19
    18
    Male
    Health Care
    California
    I noticed this morning the stock alarm app wasn't going off. I can play music and other media, I watched the alarm activate, set to loud and a ringtone but it was silent.
    Xposed I gave up on for now. Same out of storage message but it didn't impact me being able to install system apps, but with the modules not working properly well just wait for a beta. The xposed alpha for lollipop doesn't have an uninstall script but dirty flashing the ROM again after uninstalling thexposed apk fixed the error message.
    For everyone who says the camera works or doesn't... It seems to, but you may have issues with the stock camera app.every third party camera I've tried works fine.
    I thought MMS was working after adjusting the APN settings to boost and it does work,just seems a little dodgey about delivery, at least through textra. But 3 out of 4 MMS messages made it through eventually.
    For transfer of files both airdroid and mounting USB or mtp in TWRP work fine
     
Tags:

Share This Page

Loading...