1. Download our Official Android App: Forums for Android!

Root CM12.1 Unofficial Beta

Discussion in 'Android Devices' started by Bad_MOFO_33, Feb 24, 2015.

  1. Izzxy

    Izzxy Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    250
    Joined:
    Dec 4, 2014

    Dec 4, 2014
    250
    30
    43
    No i clean install first time i install in a while. But When I use this rom any video doesn't work. Only youtube plays but its 360p
     

    Advertisement

  2. tytyty1

    tytyty1 Newbie
    Rank:
    None
    Points:
    18
    Posts:
    32
    Joined:
    Mar 26, 2011

    Mar 26, 2011
    32
    14
    18
    I find that weird. I did install a couple things from the stock rom onto my cm12 tho so maybe that is what got my videos working? The youtube playing 360p is a normal problem as far as I know I'm currently looking into how to get 480p back enabled.
     
    Wopman likes this.
  3. ManBan10

    ManBan10 Newbie
    Rank:
    None
    Points:
    26
    Posts:
    18
    Joined:
    May 13, 2015

    May 13, 2015
    18
    1
    26
    I still have no LTE on my stock ROM. I cannot seem to get LTE to work. I have virgin mobile and I dong want to buy a new one for 130. After I flashed cm12 my LTE has not worked since. I've done the APN fix and that does not work. I need help please
     
  4. ImDiiNo

    ImDiiNo Lurker
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    May 20, 2015

    May 20, 2015
    5
    0
    15
    Try to fix the video playback for twitter Facebook Instagram Snapchat and other website thanks bro I appreciate your work :)
     
  5. whoshotjr2006

    whoshotjr2006 Android Enthusiast
    Rank:
     #64
    Points:
    283
    Posts:
    680
    Joined:
    Jul 31, 2012

    Jul 31, 2012
    680
    1,252
    283
    Male
    electrical/computer engineer
    Ohio
    Dude really? How is this helping development? THIS IS A DEVELOPMENT THREAD. Everyone really needs to stop posting crap in Dev threads, it clutters things up and makes us not pay attention to you any longer. Its very infuriating to sort though tons of crap to find the information I need.

    Out of the 1400 or so posts here, go back and look how many are actually bug reports with logcats attached, general descriptions of the problem, helpful tips etc. Then go back and look how many people are posting over and over again about how something that is known that is broke is broke, and other totally not useful stuff like this. Its not helping to get things done faster to pester us.

    Use the general forums to talk about this stuff. I'm going to start reporting crap posts like this to the mods since we have quite a few people who don't listen and keep doing this. You get a free pass this time, but in the future everyone stop it. Use development threads like they are mean to be used. Post a logcat when something goes wrong, or at least a reliable method to replicate the bug in question.

    Unfortunately for you, your getting used as an example this time. Its not personal, just annoying. Start a new thread in the non all things root section and talk about general stuff there if its important.
     
    #1480 whoshotjr2006, May 30, 2015
    Last edited: May 30, 2015
  6. redjama

    redjama Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    415
    Joined:
    Mar 7, 2013

    Mar 7, 2013
    415
    131
    78
    Male
    Glorified Welder/Fabricator
    Denver, PA
    FWIW....I agree with everything you said.....the problem is...the one complaining about the useless problems or bugs that no one else seems to have don't have the first clue on what a logcat is or how to obtain one. Seriously....stop posting you cant use Snapchat. I'm sorry but Snapchat doesn't make this ROM not use able as a daily, nor does YouTube. If you need video to make your day go buy, use a computer or buy DVDs and watch them on a TV. Stop posting you have no LTE. Again....known issue. If you wanna take the chance and flash the ROM and end up with no data....post about once and leave it alone!! There's like 3 different threads concerning LTE. This thread is for development and honestly the bugs that are in CM should be getting posted on the CM website because they have nothing to do with the Volt because the problems don't just happen on this device but many others. So maybe start directing bug reports there in stead of here.
     
  7. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    148
    Posts:
    419
    Joined:
    Jul 11, 2014

    Jul 11, 2014
    419
    968
    148
    Male
    Hudson Valley, NY
    #1482 Bad_MOFO_33, May 30, 2015
    Last edited: May 30, 2015
    Ph0enix_216, aguba, Wopman and 3 others like this.
  8. frenchiet

    frenchiet Newbie
    Rank:
    None
    Points:
    33
    Posts:
    42
    Joined:
    Feb 10, 2015

    Feb 10, 2015
    42
    25
    33
    Just want to say THANK YOU VERY MUCH! Lol i meant that thank you with all the kindness i could use thanks so much @Bad_MOFO_33 this rom started off pretty rough but it came out perfect thus far! Thanks so much for fixing alot of the problems i have made post about previously and thanks on the behalf of others. Also I want to give a special thanks to @whoshotjr2006 for the camera fix its working perfectly on my Boost Mobile LG Volt! Keep up the superb work guys! (Running the 5/29/2015 Build)
     
    jakemarshall229 and Bad_MOFO_33 like this.
  9. whoshotjr2006

    whoshotjr2006 Android Enthusiast
    Rank:
     #64
    Points:
    283
    Posts:
    680
    Joined:
    Jul 31, 2012

    Jul 31, 2012
    680
    1,252
    283
    Male
    electrical/computer engineer
    Ohio
    Wait did you figure out the green tint issue? If so, can you let me know so I can update the cm11 caf kernel? Thanks man!
     
    dustinbro likes this.
  10. Izzxy

    Izzxy Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    250
    Joined:
    Dec 4, 2014

    Dec 4, 2014
    250
    30
    43
    1. 5/29 build may costed some lag problems seem laggy for me
    2. Titanium Back up and other root apps don't work for some odd reason for me
    3. Does anybody know how to get xposed framework on this ROM
    Every thing else its okay! I'll soon be able to get my data back to take this baby for a full spin
     
  11. EmoUzuma

    EmoUzuma Member
    Rank:
    None
    Points:
    18
    Posts:
    63
    Joined:
    Dec 22, 2013

    Dec 22, 2013
    63
    14
    18
    I still get the green tint on my front camera. But it finally works! Thank you!
     
  12. frenchiet

    frenchiet Newbie
    Rank:
    None
    Points:
    33
    Posts:
    42
    Joined:
    Feb 10, 2015

    Feb 10, 2015
    42
    25
    33
    Make sure you have flashed the correct Alpha 4 Zip for xposed, Make sure you have activated root under the Dev settings. Then install SuperSu and install the Binary after you reboot back to your device go to Xposed>Framework>Soft Reboot then a prompt will display for you to grant Xposed Installer permission. After you have completed that your device should be soft rebooting and once it boots back up you have now activated the Framework!
     
  13. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,591
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,591
    70,376
    5,218
    New Mexico, USA
    So much desire for the last word - here's mine -

    Off topic posts have been and will be eaten by a grue - possibly without any reports made.

    Grues are like that.
     
    ImDiiNo likes this.
  14. Lilmikz

    Lilmikz Newbie
    Rank:
    None
    Points:
    25
    Posts:
    12
    Joined:
    Apr 28, 2015

    Apr 28, 2015
    12
    0
    25
    Male
    Florida
    Can u guys plz add fm radio apk back or upload a zip to app it back I used that a lot and I Like this rom
     
  15. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    148
    Posts:
    419
    Joined:
    Jul 11, 2014

    Jul 11, 2014
    419
    968
    148
    Male
    Hudson Valley, NY
    Wopman and Lilmikz like this.
  16. diego cevallos

    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Feb 19, 2015

    Feb 19, 2015
    6
    1
    16
    Male
    I know that you have done a really good job with this ROM but I installed it and it still doesn't work the video recorder , snapchat videos or any video please fix it and thanks for building the rom
     
  17. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    148
    Posts:
    419
    Joined:
    Jul 11, 2014

    Jul 11, 2014
    419
    968
    148
    Male
    Hudson Valley, NY
    Have you tried turning nuplayer on?
    Next step would be posting a logcat....
     
  18. romesnoel

    romesnoel Newbie
    Rank:
    None
    Points:
    26
    Posts:
    11
    Joined:
    Apr 8, 2015

    Apr 8, 2015
    11
    4
    26
    Never mind, I dun goofed I forgot I had klick installed which caused audio to be disabled.
     
  19. lopez1981

    lopez1981 Newbie
    Rank:
    None
    Points:
    26
    Posts:
    15
    Joined:
    Feb 17, 2015

    Feb 17, 2015
    15
    4
    26
    Male
    so i finally got lte working with this latestest build.. did a clean install setup everything, then flashed boost apn fix r1.. changed port and proxy to 0, and admin and hipri and nothing happened.. but after awhile i decided to put it on airplane mode for sum reason.. turn it back on after a few minutes and boom lte was on after a minute.. i was kinda shocked but i'll take it!!
     
  20. diego cevallos

    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Feb 19, 2015

    Feb 19, 2015
    6
    1
    16
    Male
    yup I have tried that but still does not work
     
  21. Corey Fields

    Corey Fields Member
    Rank:
    None
    Points:
    33
    Posts:
    89
    Joined:
    Nov 23, 2014

    Nov 23, 2014
    89
    37
    33
    Male
    sorry if this has already been answered but, when i lock my device on cm12 it just turns the screen back on a few seconds later.. help?

    *edit*
    sorry just read the lift to wake fix sorry about that lol
     
  22. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,591
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,591
    70,376
    5,218
    New Mexico, USA
  23. Lilmikz

    Lilmikz Newbie
    Rank:
    None
    Points:
    25
    Posts:
    12
    Joined:
    Apr 28, 2015

    Apr 28, 2015
    12
    0
    25
    Male
    Florida
    Thanks but it force closes when it opens is there another link or can u add it to the next ROM update.
     
  24. Izzxy

    Izzxy Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    250
    Joined:
    Dec 4, 2014

    Dec 4, 2014
    250
    30
    43
    Question ummm if your turning on the data/service do I have return to stock or can I do it on here
     
  25. Corey Fields

    Corey Fields Member
    Rank:
    None
    Points:
    33
    Posts:
    89
    Joined:
    Nov 23, 2014

    Nov 23, 2014
    89
    37
    33
    Male
    bug found. my bluetooth cotroller (nyko playpad) connects but does not respond to my button presses at all
     
Tags:

Share This Page

Loading...