1. Download our Official Android App: Forums for Android!

Root CM12.1 Unofficial Beta

Discussion in 'Android Devices' started by Bad_MOFO_33, Feb 24, 2015.

  1. phbjx

    phbjx Newbie
    Rank:
    None
    Points:
    16
    Posts:
    46
    Joined:
    May 13, 2015

    May 13, 2015
    46
    7
    16
    Why does mtp need the lg universal drivers installed when using it in ROM but not in twrp?
     

    Advertisement

  2. Ph0enix_216

    Ph0enix_216 Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    293
    Joined:
    Mar 5, 2015

    Mar 5, 2015
    293
    298
    98
    Male
    /system/xbin/su
  3. topher2632

    topher2632 Lurker
    Rank:
    None
    Points:
    16
    Posts:
    8
    Joined:
    Apr 11, 2013

    Apr 11, 2013
    8
    5
    16
    I wonder if the sim card issue, is what is causing the LTE problem
     
  4. jdredwings22

    jdredwings22 Lurker
    Rank:
    None
    Points:
    16
    Posts:
    4
    Joined:
    Apr 6, 2015

    Apr 6, 2015
    4
    1
    16
    will this work Virgin mobile to or just with boost?
     
    Ph0enix_216 likes this.
  5. whoshotjr2006

    whoshotjr2006 Android Enthusiast
    Rank:
     #64
    Points:
    283
    Posts:
    680
    Joined:
    Jul 31, 2012

    Jul 31, 2012
    680
    1,252
    283
    Male
    electrical/computer engineer
    Ohio
    Bad_MOFO_33, was adb logcat still not working in your rom? I cant remember if it worked for me when i flashed the new one or not.

    If not, add the following to your defconfig:

    CONFIG_ANDROID_LOGGER=y
    CONFIG_LOGCAT_SIZE=1024

    Also, was it just logcat that wasnt working or adb in general? Can you use adb shell or adb devices and get the correct output?
     
  6. Collinsaurus

    Collinsaurus Newbie
    Rank:
    None
    Points:
    28
    Posts:
    15
    Joined:
    Jun 12, 2015

    Jun 12, 2015
    15
    10
    28
    Male
    I know this is not the correct place to ask this but I really want to work to become a Developer. I am 17 and my school does not offer classes that relate to any type of programming or anything of the nature. I need help getting started as I don't know where to begin. I own the LG Volt and If someone could direct message me that would be wonderful.
     
  7. DeltaXzombies

    DeltaXzombies Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    184
    Joined:
    Jun 13, 2015

    Jun 13, 2015
    184
    123
    88
    Male
    Not trying to be a noob but when i tried to install this on my Volt (ZV5) in TWRP it failed, and how comes the ROM is only 200MB?
     
  8. ThaAdvocate

    ThaAdvocate Newbie
    Rank:
    None
    Points:
    26
    Posts:
    29
    Joined:
    Jun 6, 2015

    Jun 6, 2015
    29
    8
    26
    did you do a full wipe before hand?...are you coming from stock rom?
     
  9. DeltaXzombies

    DeltaXzombies Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    184
    Joined:
    Jun 13, 2015

    Jun 13, 2015
    184
    123
    88
    Male
    I am coming from stock rom and i wiped Dalvik Cache, data, and i think system
     
  10. adamhos1234

    adamhos1234 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    860
    Joined:
    Aug 9, 2012

    Aug 9, 2012
    860
    336
    113
    Make sure you are using twrp for lollipop.
    Then you need to wipe everything except external SD card before you flash
     
  11. DeltaXzombies

    DeltaXzombies Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    184
    Joined:
    Jun 13, 2015

    Jun 13, 2015
    184
    123
    88
    Male
    So flash TWRP lollipop, wipe EVRYTHING (even internal SD?) then try intalling it?
     
  12. ThaAdvocate

    ThaAdvocate Newbie
    Rank:
    None
    Points:
    26
    Posts:
    29
    Joined:
    Jun 6, 2015

    Jun 6, 2015
    29
    8
    26
    i had the same problem initially ...try flashing the cm11 build first...do a normal wipe via twrp...then flash the cm12.1 build.....trust me it will work...i know its an extra step but hey it works..and has been tested....be sure to flash the updates twrp as well posted by bad mofo
     
  13. DeltaXzombies

    DeltaXzombies Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    184
    Joined:
    Jun 13, 2015

    Jun 13, 2015
    184
    123
    88
    Male
  14. DeltaXzombies

    DeltaXzombies Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    184
    Joined:
    Jun 13, 2015

    Jun 13, 2015
    184
    123
    88
    Male
    I wiped everything except external SD with Lollipop TWRP and still got an error when trying to install CM12
     
  15. DeltaXzombies

    DeltaXzombies Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    184
    Joined:
    Jun 13, 2015

    Jun 13, 2015
    184
    123
    88
    Male
    CM11 installed now but i havent tried installing CM12 yet, i do have the lollipop TWRP installed
     
  16. adamhos1234

    adamhos1234 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    860
    Joined:
    Aug 9, 2012

    Aug 9, 2012
    860
    336
    113
    Maybe you have a bad download?
    sounds like you're doing what you need to do...
     
  17. redjama

    redjama Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    415
    Joined:
    Mar 7, 2013

    Mar 7, 2013
    415
    131
    78
    Male
    Glorified Welder/Fabricator
    Denver, PA
    Become an Android app developer for just $23 with the Android M Developer Course! | AndroidAuthority
    http://www.androidauthority.com/android-m-developer-course-616441/

    Seriously this is the best deal your gonna get
     
  18. DeltaXzombies

    DeltaXzombies Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    184
    Joined:
    Jun 13, 2015

    Jun 13, 2015
    184
    123
    88
    Male
    I did what ThaAdvocate did and it worked, im flashing Gapps now, everything is ok except Youtube, which I NEED, so until HQ videos are fixed ill stick with the stock ROM :D
     
    #1618 DeltaXzombies, Jun 13, 2015
    Last edited: Jun 13, 2015
  19. Collinsaurus

    Collinsaurus Newbie
    Rank:
    None
    Points:
    28
    Posts:
    15
    Joined:
    Jun 12, 2015

    Jun 12, 2015
    15
    10
    28
    Male

    People have already contacted me and I am already working on my own CM12.1 ROM for lg Volt. I am using alot of what Badmofo has already done. Why spend money when there is unlimited resources online and people willing to answer my questions.
     
    elisam98 and Bad_MOFO_33 like this.
  20. redjama

    redjama Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    415
    Joined:
    Mar 7, 2013

    Mar 7, 2013
    415
    131
    78
    Male
    Glorified Welder/Fabricator
    Denver, PA
    Lol......ok.
     
  21. Izzxy

    Izzxy Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    250
    Joined:
    Dec 4, 2014

    Dec 4, 2014
    250
    30
    43
    So I found a Bug where when you charge your phone. If you unplug it still says your charging its weird lol
     
  22. MalekeT

    MalekeT Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jun 18, 2014

    Jun 18, 2014
    12
    0
    15
    Male
    After flashing I'm stuck on the boot animation (blue guy) and when I try to go to TWRP with Power & Vol down it says 'Factory Reset Processing" What did I do wrong?
     
  23. MalekeT

    MalekeT Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jun 18, 2014

    Jun 18, 2014
    12
    0
    15
    Male
    Forget it I just noticed I have to let go of the buttons lol. Anywho, why am I not getting past the boot logo?
     
  24. Kahroo

    Kahroo Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    769
    Joined:
    Jun 13, 2012

    Jun 13, 2012
    769
    53
    78
    NJ
    So explain to me what is kexec and what does it do?
     
  25. Ph0enix_216

    Ph0enix_216 Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    293
    Joined:
    Mar 5, 2015

    Mar 5, 2015
    293
    298
    98
    Male
    /system/xbin/su
    Try wiping your caches (cache and dalvik) in TWRP. Also, the blue guy is Cid, Cyanogn's mascott
     
Tags:

Share This Page

Loading...