1. Are you ready for the Galaxy S20? Here is everything we know so far!

CM12.1 Unofficial Beta

Discussion in 'Android Devices' started by Bad_MOFO_33, Feb 24, 2015.

  1. MonkeyFondue

    MonkeyFondue Lurker

    So I have been trying to install CM 12.1 onto my LG Volt and having no luck getting CM 12.1 to get beyond the booting up logo after flashing the ROM onto the phone. I start from stock v3, then root it via towelroot, and then install flashify to get custom recovery on to the phone. I have tried using TWRP 2.8.6.0, CWM, and Philz with no success. CM 12.1, Gapps, and the APN for Boost flashes over without any problems but after I reboot the phone I get stuck on the CM 12.1 boot logo and can't get beyond it. I left the phone on for 5 hours without it getting past it.

    Does it make a difference whether or not I do a full or pico install of gapps? Thanks for any help I can get.
     

    Advertisement

  2. plpr

    plpr Well-Known Member

    That doesn't matter, make sure you have the right gapps. And I would go to z5 and try
     
    Bad_MOFO_33 likes this.
  3. adamhos1234

    adamhos1234 Android Expert


    Try just flashing cm12.1 ROM by itself. If it works go back to recovery and flash gapps.

    Make sure you do a full wipe of everything except SD card before flashing.
     
    lopez1981 likes this.
  4. spock1104

    spock1104 Android Expert

    Thanks Bad_MOFO_33 for your great work on this. Sorry if you've been asked this before, but can you be persuaded to use git for the kernel and device tree? It'll help the rest of us stay in sync by enabling us all to trade commits.
     
  5. Dumb question, but would you consider this ROM good for daily use? I've been on rooted Zv5 for some time now and to be honest I'm about ready to switch to a different phone (and carrier more than likely) seeing as how there appears to be no official Lollipop update for this device. Seeing the OP change for the first time in about 3 months peaked my interest, and I'm tempted to give this build a try.
     
  6. MonkeyFondue

    MonkeyFondue Lurker

    Tried this, still not working. What specifically should I wipe in TWRP? Is a factory reset wipe enough?
     
  7. plpr

    plpr Well-Known Member

    If you already did that then it sounds like a factory reset wont do much..
     
  8. adamhos1234

    adamhos1234 Android Expert

    I've always wiped dalvik, cache, data, internal storage, and system

    Couldn't say if it really needs done, but I believe factory reset only wipes data, dalvik, and cache
     
    CirnoTheFrosty and MonkeyFondue like this.
  9. MonkeyFondue

    MonkeyFondue Lurker

    Still having issues with flashing the ROM. I wiped the dalvik, cache, data internal storage, system and SD Card (not the external SD Card) and it still gets stuck on the CM boot screen. I guess I'll outline what I'm doing and maybe someone can figure out what I'm doing wrong.

    1. I start from zv3 (using the DL method and LG flash tool to downgrade and reset the device).
    2. Boot into zv3 to use towelroot.
    3. Install Flashify to flash multirom TWRP 2.8.5.0
    4. Reboot into TWRP
    5. Wipe dalvik, cache, data internal storage, system and SD Card from the advanced wipe menu.
    6. Flash CM 12.1
    7. Wipe dalvik and cache.
    8. Reboot

    I've tried blisspop 4.0.1 as well and had the same issue.
     
  10. adamhos1234

    adamhos1234 Android Expert

    Sounds like you are doing it right to me
    Try this twrp 2.8.7.0

    https://www.androidfilehost.com/?fid=24052804347771339

    If that doesn't work the only other thing I could think is you have corrupt ROM downloads.

    Have you successfully flashed any ROM? Stock debloated, or others?
     
    MonkeyFondue likes this.
  11. MonkeyFondue

    MonkeyFondue Lurker

    I have successfully installed zv5 and zv6 without problems. I was running a debloated zv6 ROM before I started to attempt flashing CM 12.1
     
    adamhos1234 likes this.
  12. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    https://github.com/arj1231?tab=repositories
     
  13. whoshotjr2006

    whoshotjr2006 Android Enthusiast

    Just the tiny bit I've gotten to play with the new build, it feels fluid. In a lot of spots faster than stock KitKat. Excellent work mofo!

    Show those lg devs how its done!
     
    mjhealy1978 likes this.
  14. MonkeyFondue

    MonkeyFondue Lurker

    I tried flashing 2.8.7.0 with a fresh copy of CM 12.1 and still am having issues. I noticed though that it was giving me this error though. E: unable to mount /sns. It doesn't seem to effect flashing stock roms.
     
  15. ayi

    ayi Member

    Anyone uses this as a daily :)
     
    xFallenDemon99x likes this.
  16. adamhos1234

    adamhos1234 Android Expert

    I am and have been since released
     
  17. adamhos1234

    adamhos1234 Android Expert

    I don't know... Hopefully someone else will chime in.
    Try one more thing
    In recovery do your wipe, then reboot recovery, wipe again and flash.
    Not on this phone, but an older HTC I had I needed to do that once and awhile... Hope you get it straightened out
     
    MonkeyFondue likes this.
  18. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    In TWRP recovery click "Mount" tab, make sure sns is unchecked. The only things checked should be Cache,Data, and external_SD. Hope this helps
     
    MonkeyFondue and adamhos1234 like this.
  19. adamhos1234

    adamhos1234 Android Expert

    I switched back to the stock ROM for a week this summer while I was on vacation and needed accurate GPS.
    I wish my vacation would've lasted a year, but I couldn't wait to get back home and restore this ROM. Stock to me seems outdated and clunky. Even with the few issues in this rom, it just seems to better fit my phone .
    Obviously I will try any rom, but I always come back here.
     
  20. MonkeyFondue

    MonkeyFondue Lurker

    I checked the mount settings and /sns is unchecked but it still comes up as a mount error when flashing.
     
  21. Ph0enix_216

    Ph0enix_216 Android Enthusiast

    Anyone else having problems with root on the latest build? I've enabled it in Developer Options, but none of my apps that use root can seem to keep root access :/
     
  22. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    you could try the file listed here... http://androidforums.com/threads/phone-bricked.934140/
    I think your /sns partition may be corrupted or missing???
     
  23. phbjx

    phbjx Newbie

    I had this with multiple builds I just flash supersu in recovery
     
    Ph0enix_216 likes this.
  24. Bad_MOFO_33

    Bad_MOFO_33 Android Enthusiast
    Thread Starter

    Instead of using CM's root, just flash a SuperUser zip, its more reliable.
     
    Ph0enix_216 likes this.
  25. Ph0enix_216

    Ph0enix_216 Android Enthusiast

    Tried one, it didn't play nice with my Volt :/

    EDIT: Scratch that, got one to work. Booyah~
     
    #2000 Ph0enix_216, Oct 4, 2015
    Last edited: Oct 5, 2015
    Bad_MOFO_33 likes this.

LG Volt Forum

The LG Volt release date was May 2014. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon 400 processor, and 3000mAh battery.

May 2014
Release Date
0
Reviews
Loading...
Similar Threads - CM12 Unofficial Beta
  1. amarc78
    Replies:
    8
    Views:
    204
  2. Cyberdev
    Replies:
    1
    Views:
    301
  3. Peter22
    Replies:
    5
    Views:
    454
  4. rootabaga
    Replies:
    5
    Views:
    394
  5. Cyberdev
    Replies:
    0
    Views:
    429
  6. Cyberdev
    Replies:
    2
    Views:
    453
  7. loonycgb2
    Replies:
    8
    Views:
    2,104
  8. loonycgb2
    Replies:
    1
    Views:
    1,249
  9. loonycgb2
    Replies:
    1
    Views:
    778
  10. anoraktrendalt
    Replies:
    1
    Views:
    1,259
Tags:

Share This Page

Loading...