1. Are you ready for the Galaxy S20? Here is everything we know so far!

CM7.2 & native tethering

Discussion in 'Android Devices' started by tuckkcut, Dec 31, 2011.

  1. tuckkcut

    tuckkcut Member
    Thread Starter

    is there a way to get native tethering to work on CM7.2 I've edited the build prop to allow it like on a stock ascend but after a reboot the tethering option does not appear. Has anyone gotten this to work??:D
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Can0dope

    Can0dope Android Enthusiast

    I wasn't aware the Ascend had native tethering... You can however use a tethering app. I use "wifi tether for root users".
     
  3. ShinySide

    ShinySide Extreme Android User

  4. tuckkcut

    tuckkcut Member
    Thread Starter

    yeah it does have native tethering, edit the build prop and my service was shut of so i use if mostly for intenet am i still bound by the terms of service if my phone is shut off?????
     
  5. Scur

    Scur Android Expert

    Well, if you have no service, you aren't bound by the terms of service, go ahead and tether all you want. But tethering without service won't do squat for you outside of acting as a WiFi card.
     
  6. Johnny Crapple

    Johnny Crapple Android Expert


    Lmao
     
  7. JBAndroid

    JBAndroid Newbie

    So just to make sure I understand all this correctly, if I attempt to use my metro pcs ascend's internet to get internet on my laptop, they'll shut my service off? Is the reason you can do it Can0dope because you have cricket service and not metro?
     
  8. Swagg422

    Swagg422 Well-Known Member

    Can anybody show me how to do this cause I wanna turn my old ascend Into a wireless adapter for my desktop
     
  9. tuckkcut

    tuckkcut Member
    Thread Starter

    yeah all you do is have to be rooted have root explorer or any other app that will let you see and edit system files then o to the build .prop and edit only one line of code: ro.tethering.denied:true-----change to-----ro.tethering.denied:false. then do a reboot, go to your setting and look under wireless and networks and if done correctly the should be an option for tethering
     
  10. tuckkcut

    tuckkcut Member
    Thread Starter

Loading...

Share This Page

Loading...